• Register
  • Help
Results 1 to 6 of 6

Topic: Drag & drop malfunction...???

Share/Bookmark
  1. #1

    Re: Drag & drop malfunction...???

    Originally posted by Worra:
    When I drag folders into the Instrument Editor and drop the there, the folders are supposed to import, right? Well they don\'t!
    Instead I get 5 empty folders named (2), (3), (4), (5) and one that\'s not named anything.
    This worked in earlier versions. Am I missing something...???
    <font size=\"2\" face=\"Verdana, Arial\">Correct, drag and drop is \"kaput\" under win xp. It works under W98. I still have one set-up running under W98 just for these important things...

    Michiel Post

  2. #2

    Re: Drag & drop malfunction...???

    Originally posted by Michiel Post:
    </font><blockquote><font size=\"1\" face=\"Verdana, Arial\">quote:</font><hr /><font size=\"2\" face=\"Verdana, Arial\">Originally posted by Worra:
    When I drag folders into the Instrument Editor and drop the there, the folders are supposed to import, right? Well they don\'t!
    Instead I get 5 empty folders named (2), (3), (4), (5) and one that\'s not named anything.
    This worked in earlier versions. Am I missing something...???
    <font size=\"2\" face=\"Verdana, Arial\">Correct, drag and drop is \"kaput\" under win xp. It works under W98. I still have one set-up running under W98 just for these important things...

    Michiel Post
    </font><hr /></blockquote><font size=\"2\" face=\"Verdana, Arial\">AAARGGGGGHHHHHH!!!!!!!!!! I\'ve just deleted my W98 partition........ Shouldn\'t be THAT hard to fix, should it....

  3. #3

    Drag & drop malfunction...???

    When I drag folders into the Instrument Editor and drop the there, the folders are supposed to import, right? Well they don\'t!
    Instead I get 5 empty folders named (2), (3), (4), (5) and one that\'s not named anything.
    This worked in earlier versions. Am I missing something...???

  4. #4

    Re: Drag & drop malfunction...???

    ...shouldn\'t be too hard to fix drag and drop...but that is another topic.

  5. #5

    Re: Drag & drop malfunction...???

    Just been over to the Nemesys site and a beta patch 2.53.05 is up which says it fixes the drag and drop problem. [img]graemlins/tounge_images/icons/smile.gif[/img]

    Do Tascam announce updates? there is a release of 2.53 and this beta release neither of which I had heard of.


    Brian

  6. #6

    Re: Drag & drop malfunction...???

    Originally posted by B:
    Just been over to the Nemesys site and a beta patch 2.53.05 is up which says it fixes the drag and drop problem. [img]graemlins/tounge_images/icons/smile.gif[/img]


    Brian
    <font size=\"2\" face=\"Verdana, Arial\">Hey Brian!
    So it did, I\'m a happy camper!
    Thanx for pointing this out.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •