• Register
  • Help
Results 1 to 4 of 4

Topic: UAD-1, motu pci-324, Logic 6.31, Mac

Share/Bookmark
  1. #1

    UAD-1, motu pci-324, Logic 6.31, Mac

    I just purchased the UAD-1 card and after installation, I experience constant static and crackles regardless if the UAD-1 plugins are enabled and disabled.
    I\'m running a MAC G4 dual 1 ghz, 1.75 mg of RAM. Logic 6.31, and Motu 1224 (PCI-324) soundcard. I\'ve tried numerous buffer settings and also set the process buffer range to small. I also tried moving the UAD-1 to different PCI slots. Nothing is working.

    someone please help

    Kevin

  2. #2

    Re: UAD-1, motu pci-324, Logic 6.31, Mac

    Try this forum. There\'s alot of info on this issue there. http://www.chrismilne.com/uadforums/default.asp

  3. #3
    Senior Member
    Join Date
    May 2003
    Location
    Nashville
    Posts
    389

    Re: UAD-1, motu pci-324, Logic 6.31, Mac

    What version is your UAD-1 card? The latest available is 3.2, and it supposedly fixed the problems in Logic. Perhaps your card shipped with and earlier version.

    You can download 3.2 here...

    http://www.mackie.com/products/uad1/index.html

  4. #4

    Re: UAD-1, motu pci-324, Logic 6.31, Mac

    Jaimo,

    Thank you for your reply. Yes, I have all the latest drivers.

    Any other ideas?

    thanks

    Kevin

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •