• Register
  • Help
Results 1 to 10 of 10

Topic: Cubase VST&GS1.6 probs?

Share/Bookmark
  1. #1

    Cubase VST&GS1.6 probs?

    Just get GS 1.6 and try to use it with VST as a sequencer, Aark 24, KORG as a midi keybord via MOTU pocket Express MIDI interface. Seems that GS doesn\'t recieve events from Cubbase, although when i play it sounds, and the event is recorded by VST. The Midi out i use is \"Gigasampler endless wave\". Do I miss someth? Thanks

  2. #2

    Re: Cubase VST&GS1.6 probs?

    I have the same problem. Mine\'s GigaSamplerLE v1.6, CubaseVST24 v3.7, Aark 24, Yamaha CBXK1XG as controller via Aark\'s MIDI port. The PC\'s PentiumIII 450MHz, 128MB RAM.

    I\'ve picked \"Endless Wave\" as MIDI output in \'multimedia MIDI\' in Control Panel, and setup Cubase as the \'sequencer\' in Gigasampler. Cubase launches fine when I click \'seq\' button in GS, but when Cubase\'s already on, GS went silent ... it doesn\'t even receive MIDI data (the small red light doesn\'t light up).

    Please help ... anyone?

  3. #3
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Cubase VST&GS1.6 probs?

    In the Gigasampler SETUP, make sure you un-check the \"external MIDI driver\", I don\'t remember exactly what it is...but something like that \"External...\" Then restart the Giga.
    Hope this helps,
    LHong


  4. #4

    Re: Cubase VST&GS1.6 probs?

    LHong,

    Is it \"connect external controller on startup\" in the \"config\" button? I tried that -- doesn\'t solve anything. Still the same problem; when both of them are on, I can\'t access GS\' sounds. As soon as I quit Cubase, GS acts normal again.

    Could you please give us more tips? Thanks.

  5. #5

    Re: Cubase VST&GS1.6 probs?

    The only way i have to go is: use my KORG as a seqencer synced to Cubase as a slave throu the same midi port (MOTU). GS accepts all MIDI events from KORG. But it\'s too long way. Maybe using Cakewalk solves the problem. But i\'m not familiar with it.

  6. #6
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Cubase VST&GS1.6 probs?

    I think that I might know where is the problem, but I couldn\'t reproduce it since I\'m not using Gigasampler neither the Aark 24 or Cubase.
    It seems to be wrong in the setup for multi-client (audio) and multiple MIDI I/O like the Cubase + Gigasampler have the conflicted audio output channels or the same Aark-MIDI-IN is driven both Kboard/Giga and Cubase. Here are something you can try:
    1> AUDIO: Disable audio play/rec in the cubase AUDIO OPTION (capture to wave might not need it), or assign cubase to 1&2; Giga 3&4/5&6 (Play and REC). I\'m not sure about the Aark\'s multi-client setup?
    2> MIDI: you need to setup the keyboard controller for playing (like MIDI thru.) via the Cubase-SEQ, the setup would be like this:

    KBoard ---------> Cubase -------> Gigasampler
    ......Aark-MIDI-in......endlessWave..........

    Make sure to disable the \"external controller on startup\", because this would conflicts with the Cubase MIDI-IN (you can disable it from Cubase, to see if it is a problem).
    Hope this helps, anyone?
    LHong


    [This message has been edited by LHong (edited 08-22-2000).]

  7. #7

    Re: Cubase VST&GS1.6 probs?

    LHong, I\'ll try doing what you suggested, but in the meanwhile, just wondering [this question goes for Tosha as well]:

    In your Cubase, what options do you have there in the \"MIDI output\" menu (next to \"track\" and \"channel\" column)? Someone in another forum told me to pick \"Endless Wave\" in this column ... can\'t possibly do that, \'cause I only have 2 options: \"Aark 24\" and \"MROS\". I have no idea what MROS is. Any clue?

    Thanks.

  8. #8
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Cubase VST&GS1.6 probs?

    It seems that something wrong in the Cubase, or MME driver for Giga. I don\'t know why it couldn\'t detect the \"Endless Wave\", it is driver for Giga (you must have it). Make sure your windows could see the Endless Wave driver. How? START, setting, control-pannel, Multimedia, MIDI output...
    If not, try to restart windows (double check it) then probably try to re-install the Gigasampler as well!
    Hope this also helps,
    Good lucks,
    LHong

  9. #9

    Re: Cubase VST&GS1.6 probs?

    The following should not strictly be necessary, but it works without any hassles for me. You need Hubi\'s loopback device for this :

    Cubase midi in : your external midi in port
    Cubase midi out : Hubi\'s LB1
    Cubase midi through : activated
    Giga midi in : Hubi\'s LB1

  10. #10

    Re: Cubase VST&GS1.6 probs?

    LHong, thanks for ideas. I try them today. Mary, You must have \"endless wave...\" or else You should reinstall GS. \"Aark\" is just midi out from the Aark\'s breakbox.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •