• Register
  • Help
Results 1 to 3 of 3

Topic: OT Newbie question

  1. #1

    OT Newbie question

    Sorry, I tried this one over at software issues, but nobody seems to be hanging out there, and I know there is a huge amount of expertise hanging out here.

    I just got GS160 this weekend and installed it. My system looks like this.

    ASUS P4C800 motherboard
    P4 3GHz
    2Gb DDR ram
    2 Barracuda SATA drives
    Echo MIA MIDI sound card
    Windows XP

    So I followed all the instructions for starting up and loading an instrument into MIDI channel 1 on port 1, hit a note on my MIDI keyboard, and.....nothing. I noticed the little blocks representing the MIDI ports were not indicating any activity, so I tried using the virtual keyboard instead. Still nothing.

    So I checked the hardware settings panel, and everything seemed in order. GS had set itself up with the MIA MIDI as a MIDI input, and its GSIF drivers for audio output. The only problem was that the box showing the sample rate claimed to be set at 32bits. Since neither GS nor my card support 32bits I couldn\'t see why and thought I would change it to 16bits. But it turned out that the only option in the drop-down menu of sample-rates was 32bits.

    The other problem I had was when I tried opening the instrument editor and I got a warning that MIDI LOOP couldn\'t be run, whatever that might be.

    Am I doing something silly here? Please help. As yet I still haven\'t heard a note.

  2. #2

    Re: OT Newbie question

    Hi Pingu,

    Are you on the latest releases of Gigastudio and your sound card drivers? I had same problem and Re-installing GS and updating the soundcard driver fixed it.

    Here also are a couple of threads that talk to some additional configs that might cause no midi/sound response.




  3. #3

    Re: OT Newbie question

    I have an Echo Mia (no Midi) and it shows up in GS as 32-bit. When I changes OSs from ME/Win2K to XP I had similar problems as you - no sound, even from the GS keyboard. I reverted to the 6.04 drivers and everything worked fine (see under archive at the Echo site). Try that. Try doing a search in the SW forum as this has already been covered. Good luck.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts