• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Topic: Forum Very Slow

Share/Bookmark
  1. #1

    Forum Very Slow

    For the last month or so, replies to messages and replies to private messages have been very slow. It sometimes takes 45 seconds to a minute or so for all the reply parameters to appear. Anyone else having this problem?
    Arthur J. Michaels
    https://www.facebook.com/composerarthurjmichaels

    Finale 2000 through Finales 25.4 (currently using Finale 25.4)
    Garritan COMB2, GPO4, GPO5, Audacity 2.1.3
    Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 10 Home Premium x64
    Dell 2408 WFP, 1920x1200
    M-Audio Delta Audiophile 2496
    M-Audio AV-40 monitors

  2. #2

    Re: Forum Very Slow

    Quote Originally Posted by gogreen1 View Post
    For the last month or so, replies to messages and replies to private messages have been very slow. It sometimes takes 45 seconds to a minute or so for all the reply parameters to appear. Anyone else having this problem?
    Unfortunately, Art, we're all experiencing that to one degree or another. There are periods when loading of reply boxes, and switching Forum pages is so slow I almost give up - Almost. The biggest bummer is that I know all these Forum software problems have reduced the activity here significantly. Most people aren't willing to twiddle their thumbs for minutes at a time just to do a simple thing like put up a post.

    For me at the present time, things are slow, but not excruciatingly. I would say around a 5 second wait before being able to write is typical for me. Selecting a page can take longer.

    Sorry - It's been this way for far too long. Any fixes I've tried only help a little bit. I Adblock Plus on my Firefox browser - that's very helpful actually. No ads show here at the Forum, in my email, anywhere online. And I keep adding more things to the filter's list to weed out the junk. But it's Northern Sounds itself which has become extremely sluggish. While you're staring at the white screen, waiting for your text box to come up, look at the lower left hand corner. If you have extra things like Facebook loading, you'll see those, but the last one, and the one that takes the longest, is NS itself.

    Randy

  3. #3
    Senior Member Frank D's Avatar
    Join Date
    Apr 2006
    Location
    Suburban NYC
    Posts
    1,020

    Re: Forum Very Slow

    Hi Art,

    Yes, I think we are all sharing in your "Slow Forum Blues". It's worse sometimes more than at other times, but generally its been a slow pain!

    I haven't been as intrepid as Randy though. I still visit and listen, but have not left nearly the amount of comments I would like to. Same for posting a new thread. I was away on vacation for several weeks earlier this month and when I returned I was hoping the forum would be a little faster, but alas, it's even slower for me.

    Hang in there ... I need to be more persistent and try and bull through it like I did earlier this year. All of a sudden, it seemed to get a lot better back then ... hopefully lighting will strike again!

    Frank

  4. #4

    Re: Forum Very Slow

    I haven't been as intrepid as Randy though. I still visit and listen, but have not left nearly the amount of comments I would like to. Same for posting a new thread. I was away on vacation for several weeks earlier this month and when I returned I was hoping the forum would be a little faster, but alas, it's even slower for me.
    I agree with Frank. I don't make many comments but I seem to make more during the winter months when I am not so on the go as I am in the summer. It is hard to sit down and relax after playing golf or walking a park for a photo shoot. Afterward, I would rather just sit down and not have to concentrate on reading and making remarks that make sense.
    [Music is the Rhythm, Harmony and Breath of Life]
    "Music is music, and a note's a note" - Louis 'Satchmo' Armstrong

    Rich

  5. #5

    Re: Forum Very Slow

    Hah! When I first read the thread about forum slowness, I thought, "That doesn't affect me--must be my location or it must have something to do with routing and servers." Oh well. Now I'm singin' "Slow Forum Blues," too.

    It's interesting, though, that the forum seemed faster in the winter than now, in the summer.

    And the slowness certainly doesn't encourage responding, even though in some cases, I just wait it out to respond.

    Art

    (P.S. Now you got me thinking of a "Slow Forum Blues," as in some kind of ancient Roman setting...)
    Arthur J. Michaels
    https://www.facebook.com/composerarthurjmichaels

    Finale 2000 through Finales 25.4 (currently using Finale 25.4)
    Garritan COMB2, GPO4, GPO5, Audacity 2.1.3
    Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 10 Home Premium x64
    Dell 2408 WFP, 1920x1200
    M-Audio Delta Audiophile 2496
    M-Audio AV-40 monitors

  6. #6

    Re: Forum Very Slow

    Quote Originally Posted by gogreen1 View Post
    ...Now you got me thinking of a "Slow Forum Blues," as in some kind of ancient Roman setting...)
    Ha!

    Once in awhile I've been tempted to make a video screenshot showing how long I have to sit here looking at a white screen whilst pages try to load, and the "waiting for northern sounds" message has popped up in the lower left corner. But then I don't make the video, because I'm never waiting more than 10 seconds, so it's not the end of the world.

    However, over time, the efficiency of the Forum does fluctuate for me, as it does for everyone. There are times when it's really too maddening to stick around. I've been in a relatively fast period for quite awhile now - notice I'm saying that waiting up to 10 seconds for a page to load is "relatively fast"--compared to what it's been other times, it is!

    At this point there is Zero Doubt that the problems we all experience to different degrees is due to the Forum's software. In the past we've been told that when someone complains about Forum problems, it's always on their machines - they need to block more advertising etc - But no, we all have the same not-so-good experience when visiting here, while all other sites online work normally. Right now I could push my menu shortcuts for MSNBC, Amazon, Facebook, Ebay, New York Times - anything, and those sites would be open in new tabs almost instantly.

    Well - misery loves company - So, here we are!

    Randy

  7. #7

    Re: Forum Very Slow

    test (more inna sec)

    Okay- a total of ten seconds after I clicked to post the above line, I'm back in the message and typing the update.

    I use Chrome, but I also use Firefox, and while I have seen some days a little slower than others, I seem to be averaging about two seconds from "mouse click to display"- at least right now- which is pretty much average for my Shaw system.

    Edit- BTW- Randy, On my Chrome display, there are no ads whatsoever on this page, and only a single scrolling ad at the bottom of the page on the page I use as the NS "Home" page- (http://www.northernsounds.com/forum/...itan-Libraries) FWIW

    Kevin
    Cheers,

    Kevin F..

    KM Frye- (SOCAN)
    Music Director- Four Seasons Musical Theatre- 2016

    Bella Vista Studios
    Canada

    GPO4, JABB3, Garritan World Inst, REAPER, Roland VS2480 DAW

  8. #8
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Forum Very Slow

    Reading posts is usually quite fast. It took about a second from the time I hit reply to being able to type my message. This is on my work computer using IE10.

    I've noticed that sometimes it can take 5-10 seconds for the Reply window to popup on my home computer which is also running IE10.

    Jim

  9. #9

    Re: Forum Very Slow

    I haven't been experiencing any slowness lately. But when I recently started making more posts, the first few times loading the text editor took a bit of time. I just tested clearing my browser cache and reloading the editor. Before clearing the cache, it took 1.4 seconds to complete all web requests the page made. After clearing the cache, it took 28 seconds ... a bit of a difference

    Most of the time was spend loading the icons for the smileys and text editor options. If it helps, you may want to make sure your browser has caching enabled and that no addons are adjusting when data is cached so it's not trying to load those icons from the server on every page load.

    Of course, the problem could just be location, in which case, there's not much you can do about it
    Michael Obermeyer, Jr.
    youtube channel
    soundclick page

  10. #10

    Re: Forum Very Slow

    If it helps, you may want to make sure your browser has caching enabled and that no addons are adjusting when data is cached so it's not trying to load those icons from the server on every page load.
    Michael: Great idea. This could very well be my problem--or some of it. Thanks.

    Art
    Arthur J. Michaels
    https://www.facebook.com/composerarthurjmichaels

    Finale 2000 through Finales 25.4 (currently using Finale 25.4)
    Garritan COMB2, GPO4, GPO5, Audacity 2.1.3
    Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 10 Home Premium x64
    Dell 2408 WFP, 1920x1200
    M-Audio Delta Audiophile 2496
    M-Audio AV-40 monitors

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •