• Register
  • Help
Results 1 to 5 of 5

Topic: Can't re-launch GigaStudio!

Share/Bookmark
  1. #1
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Can\'t re-launch GigaStudio!

    I just recieved the Giga-Piano replacement Disk-2, the CD can be read from explorer, but the Giga still does not reconize it. Why?Thought it\'s simple, just what is the stupid idea for registration...And now you know what? I couldn\'t even launch the Giga program! anyone has known or experienced about this problems, any ideas?
    It was working fine about two months without registration. If it\'s a case, I hate to re-install it! I just want to have a V2.01 uprade, I couldn\'t understand how hard it is! is it possible I can get the 2.01-upgrade-CD on the mail. What should I do now? I get stuck, please help!
    Best regards,
    LHong



  2. #2

    Re: Can\'t re-launch GigaStudio!

    I had to reinstall my GS yesterday in Windows ME (which wasn\'t very successful), but the only problem I had in setting up GS when it wants CD#2 is that after my system spins up CD#2, GS can\'t read it and gives and error. So, I hit the \'Back\' button and try again and again while the CD is spinning and it finally takes it. Not sure if that helps or not.

    Ron

  3. #3
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Can\'t re-launch GigaStudio!

    Thanks for the response, it is exactly like you describe and I\'m trying this for two months, up to now about hundred times without any hopes. This is a second CD#2 from Nemesy (though it was bad). I don\'t know, what is happen, my friends. The system seems be solid-rock stable, when it works, it\'s just kept the powered-on for about two months, no reason for me to shut it off even to re-boot it. The interesting is I couldn\'t even re-launch the Giga-program, how to ignore the CD#2, I\'m tired of this...All I want is to use the tools to make the music!

    Again, just let the Giga to read the CD#2, how hard it is! never be successful! wondering why? Unless, I\'ve done any wrongs?
    I\'m sure someone here has same problem! any ideas?
    Best Regards,
    LHong


  4. #4

    Re: Can\'t re-launch GigaStudio!

    What I did was install GStudio 96 without the GigaPiano. Then, I opened my Window\'s Explorer, clicked on the CDRom letter, clicked the file to copy then pasted the Piano to the my slave hard drive. Then, I opened GStudio, found the piano & loaded it into GStudio. Hope this helps.

  5. #5
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Can\'t re-launch GigaStudio!

    The problem is the GigaStudio would asks the CD#2 everytimes when I launch it, it is automatic exited by itself when it couldn\'t reconizes the CD2! I can copy/paste the Gigapiano to the harddrive without any problems. Any ideas?


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •