• Register
  • Help
Results 1 to 8 of 8

Topic: Kontakt Help

Share/Bookmark
  1. #1

    Kontakt Help

    Got a problem that hopefully someone can resolve.
    I am working in Nuendo and have 1 Kontakt VST instrument loaded with 5 samples. Three different taiko hits a concert bass drum and a tam tam.
    I have each instrument assigned to it\'s own midi track numbered (1-5). When I play the keyboard and record, all the samples sound fine. But when I go to play them back, the samples end abruptly and don\'t finish the full length. These are all very shorts hits but are being cut off.
    Any suggestions would be very welcome.
    Thanks.
    Mark

  2. #2

    Re: Kontakt Help

    That is bizzare..Ive never heard of that problem.Check yur midi file .Does it look normal.Did u change the decay or release times in Kontakt by mistake?Try reloading?Try different things .I notice when there something odd like that its usually something I`m not doing right...Rich

  3. #3

    Re: Kontakt Help

    Yea,like king says some people are reporting bugs with DFD on.If you samples are small(under 300mgs) i would just keep the sampler on ,not the DFD until the next update 1.2.1(the world is waiting).. rich

  4. #4

    Re: Kontakt Help

    Hey Rich and KingIdiot,

    Thanks for you time and response. I definitely will try this. I must say, this forum is excellent for advise and support. I wish the Nuendo forum was as good.
    You guys have a great weekend and thanks again.
    P.S. for KingIdiot. You are hardly and idiot my friend. This is the second time you have bailed me out. Kudos to you and Rich.
    Regards,
    Mark

  5. #5

    Re: Kontakt Help

    Hi Rich,
    Thanks for taking time to respond. Yes, the midi file looks normal. I haven\'t messed with the decay or release times on any of the samples.
    They are just very short drum hits in there original sample. I re-installed the latest update for Kontakt thinking maybe something got contaminated or tainted.
    Usually when I am trigger these samples the DFD light is yellow and seems to be funtioning fine. But when the samples were being \"cut off\" before they were finished, the light was red.
    Funny because my CPU was barely registering 1/4 usage and the disk indicator was not registering a spike or overload either.
    So when I tried to either: remove Kontakt from the VST imputs or even just close out Nuendo and start over, my PC froze up.
    Is this another bug or am I missing something (could very well be).
    Mark

  6. #6

    Re: Kontakt Help

    Short samples have weird effects on DFD in my experience. Check your buffer settings, or jsut turn DFD off for these samples/instruments.

  7. #7

    Re: Kontakt Help

    What controller keyboard are you using? Some older Rolands send an \"all notes off\" MIDI message every time all keys are released on the keyboard; this would account for the behavior you\'re hearing. Strange that you hear it on playback not during record; maybe quantizing is moving the notes around a bit and creating that effect?

    In any case, look at the event list for the MIDI tracks and make sure you don\'t have anything other than notes and controllers that you know you\'ve used (no strange \"all notes off\" messages in there).

    If this doesn\'t solve it, try adding an AHDSR envelope to the amplifier and make sure it\'s open all the way. Just see if that fixes it. If it does, you may have to go and program the right AHDSR env for your particular patch(es).

  8. #8

    Re: Kontakt Help

    Hello David,

    I followed the suggestion of KingIdiot/Rich and changed the setting from DFD to sample on Kontakt.

    That worked and now these samples are playing fine. The short length of these samples was the culprit.

    I definetly appreciate you taking time to respond and will keep your suggestions on hand for future reference.

    Thanks again,
    Regards,
    Mark

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •