• Register
  • Help
Results 1 to 2 of 2

Topic: Latency problems

Share/Bookmark
  1. #1

    Latency problems

    I\'ve noticed that sometimes when I load in certain samples (especially gigapiano) I\'ll play some fast blues licks then all of a sudden the sounds freeze up and delay then they come out in a blocked chord sound. This usually will stop after the sample is loaded after a minute or so but it still is annoying and does creep up once in a while when I\'m sequencing.
    Is there any way I can fix this problem? My midi cords are only 6 feet long so I wouldn\'t think that could be causing the latency. I\'m also using a Delta 1010 as my soundcard along with an HP 667 MHz P3, 128 megs ram, 2 hard drives (one for programs, one for audio.)
    Any tips would be appreciated!
    Thanks

  2. #2

    Re: Latency problems

    What exact version of GS are you using? I had a similar situation occur when using version 2.01.23. It appeared that the CPU meter would go through the roof (over %83) after getting the polyphony to grow. I mentioned this to Nemesys tech support and they emailed me 2.01.25. That took care of my problem.

    Please note, Nemesys has 2.01.25 posted as the current version for download, but when I tried a few weeks ago, it turned out to be 2.01.23 was being installed on my system.

    So far, 2.01.25 is working very well for me.

    Ron

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •