• Register
  • Help
Results 1 to 7 of 7

Topic: IO- how to tell what's loaded?

Share/Bookmark
  1. #1

    IO- how to tell what's loaded?

    Hey guys,
    When using IO ensembles I usually name my the tracks according to the ensemble used.
    If I forget, I can usually kinda tell by the instruments loaded but is there not a way to see the name of the ensemble when opening IO?
    Thanks very much,
    Randy

  2. #2

    Re: IO- how to tell what's loaded?

    Quote Originally Posted by GRB53 View Post
    ... is there not a way to see the name of the ensemble when opening IO?...
    I think you meant when opening ARIA - You want to see the name of the ensemble you've loaded from a previous session, right? I just checked, and if I've loaded an IO Ensemble, its name stays there in the Ensemble window, so I know what I've been using.

    The Other Randy

  3. #3

    Re: IO- how to tell what's loaded?

    Yessir, I meant Aria...but hmmm, I just loaded an ensemble and I see the name...on older projects though it only lists the instruments used and not the ensemble name (I'll grab a screen shot if you think support would want to see it).
    Perhaps it's due to a clean uninstall/reinstall of everything (including OS) recently.
    I'll report back if any new instances do the same.
    Thanks as always Randy!

  4. #4

    Re: IO- how to tell what's loaded?

    Quote Originally Posted by GRB53 View Post
    ...on older projects though it only lists the instruments used and not the ensemble name ...
    This made me double check - Definitely my Ensemble name shows up when re-opening a saved Sonar project. Perhaps you don't have the current ARIA, and therein lies the issue? Go to MM's download page, and get ARIA 1.602.

    Randy

  5. #5

    Re: IO- how to tell what's loaded?

    The player/settings indicates I'm running player 1.620 and engine 1.670...isn't that the most current?
    Thanks Randy

  6. #6

    Re: IO- how to tell what's loaded?

    Quote Originally Posted by GRB53 View Post
    The player/settings indicates I'm running player 1.620 and engine 1.670...isn't that the most current?
    Thanks Randy
    That sounds right, Randy. I don't know what to tell you. Is your Instant Orchestra version 1.03?

    Randy

  7. #7

    Re: IO- how to tell what's loaded?

    yessir, 1.03...I'll bet it has something to do with the reinstallation of all and samples on another drive now.
    Anyway, I'll report back if I see the issue on new instances after the reinstall date.
    Thanks again Randy!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •