Maybe I missed this in a previous thread, but I can\'t seem to find any system requirement information on Tascam\'s site regarding GS3.

I\'d like to upgrade from GS 2.5, which is currently running on a Windows 98 machine with about 800 Meg of RAM.

Can I just upgrade Gigastudio to ver. 3 or will I also need to upgrade my operating system?