• Register
  • Help
Results 1 to 10 of 10

Topic: Midi over Lan problem

  1. #1

    Midi over Lan problem

    I\'ve been using Midi over Lan on 2 systems for about a month with no problems. But now it\'s not working on my 2nd system. I\'ve reinstalled the driver but I\'m not receiving any incoming midi signal from the other system. Any help would be appreciated.

  2. #2

    Re: Midi over Lan problem

    silly idea - is the network connection activated? - we had that after an installation lately.
    also i\'ve noticed it is a good idea to restart the system immediately after installation of MoL

  3. #3
    Senior Member
    Join Date
    Feb 2003
    South Ken, London

    Re: Midi over Lan problem

    Yeah, I second that. I also found that sometimes its good to make sure both systems are started straight after this rather than just the one that doesn\'t appear to be available. I have absolutely no idea why. Its as if they\'re getting to know eachother!.

  4. #4

    Re: Midi over Lan problem

    Definetely check the networking side of things first.

    This just happened to me an hour ago! I thought that MOL or Giga was acting up when XP had actually decided to disable my network card. I re-enabled it and everything came back to life.

  5. #5

    Re: Midi over Lan problem


    I had a similiar problem over the last week. I did consult one of my network engineers. I told him that the CAT5 cables from both computers are hooked into a router-hub switch by Microsoft (10-100) - Model MN100.

    It was suggested to me to see if there was a firmware upgrade for the router. After doing a search in Google, I found that there was one. I installed it and the router has been working better than ever. All of my green lights are on no matter what sequence I turn the computers on.

    BTW, I even have the interent going through the router from a Motorola Cable modem and a printer being shared by both DAW machines.

    Maybe you have a simliar setup?

    Alan Russell

  6. #6

    Re: Midi over Lan problem

    Tim, what\'s your setup? Are you using fixed IP addresses (good), computer names (not good) or no filtering (I got some double notes this way)? As inferred, go with fixed IP, if possible.

    Here\'s another tip: go to the configure window for MOL and navigate to the dead connction. Disable. Hit apply. Enable. Hit apply. Try it on both PCs. Make sure that the \"test\" button on one end, and the LED on the other are not grayed out.

    If this still doesn\'t work, disable, apply, re-boot. Do this on both PCs. Enable, apply, re-boot - again on both PCs. If that doesn\'t do it, I\'m stumped. Make sure whatever Internet router you use (IP: is on before you re-boot.

    I had to go through the disable/enable dance when I was using computer names as the filter. Every once in a while I\'d start my PCs when my router (another PC running Internet Connection Sharing) was off, and that would screw up the whole works. Since going to fixed IP addresses, I\'ve never had to do the d/e dance.

    Best of luck!

  7. #7

    Re: Midi over Lan problem

    Sounds like fixed IPs is the way to go eh? I\'ll look into that for myself because I\'m doing the enable/disable/reboot/dance around in circles routine just about everytime I start a session.

  8. #8

    Re: Midi over Lan problem

    Sounds like fixed IPs is the way to go eh? I\'ll look into that for myself because I\'m doing the enable/disable/reboot/dance around in circles routine just about everytime I start a session.
    <font size=\"2\" face=\"Verdana, Arial\">Dave, here is a cut and paste of another time I explained this;

    Also, go into the settings of each network card and manually set an I.P. address. An example would be;
    for Daw-1

    for Daw-2

    for Daw-3
    etc, etc...

    Same subnet mask for all;

    You computers will fire up a lot faster this way. If you leave it set to \"obtain an I.P. address automatically\" the computers talk back and forward for ages deciding on who will get what number, who will be boss, etc.

    Also, by making the last number of the subnet mask you reduce down the network range of available I.P\'s making it even more efficient.

  9. #9

    Re: Midi over Lan problem

    Sounds like a common problem. I\'m glad we have this thread. Thanks for the suggestions.

    Rebooting BOTH machines cleared it up. I am using computer names. If I change to fixed IP it automatically puts in that field on both systems. Is this the number I should use or should it be something else?

  10. #10

    Re: Midi over Lan problem

    Hi Tim,

    The first step is to set the IP address to a fixed number on each PC. After that, you will enter the numbers into MOL.

    In general all of your machines should be in the form: 192.168.0.x where the \"x\" is different for each machine. One requirement is that the machine or device that connects to the Internet should be The other machines can have \"x\" as anything up to 255.

    For each machine (except your Internet Gateway, if you use Internet Connection Sharing) go to Network Connections. (Start|Control Panel|Network and Internet Connections|Network Connections).

    Right-click \"Local Area Connection\" and select \"properties\". Double-click \"Internet Protocol\". Select \"Use the following IP address\" and type in or something like that. Don\'t forget to write it down. That\'s the number of the machine now. Make the subnet mask Set the Default Gateway and the DNS server as Click okay.

    Now that you know the numbers of the machines, you can enter them in MOL. Don\'t point the machines at themselves. Point them at each other. You may have to re-boot.

    Let us know how it turns out. Once you get it working it should be rock solid.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts