• Register
  • Help
Results 1 to 2 of 2

Topic: Programming Help! - Mod Wheel adding wacky vibrato instead of crossfading

Share/Bookmark
  1. #1

    Programming Help! - Mod Wheel adding wacky vibrato instead of crossfading

    I\'m building a crossfade instrument in the giga editor. I\'ve combined 4 inst. and then opened the crossfade editor. I setup all the crossfades, but when I move the mod wheel it adds crazy old LFO style vibrato/modulation to my inst. I\'ve tried turning down the values for LFO 1-3 frequency, depthy, ext depth. That does not work. Basically, how do I program this instrument not to respond to the mod wheel this way??

    Thanks

  2. #2

    Re: Programming Help! - Mod Wheel adding wacky vibrato instead of crossfading

    You need to select all the regions and all the dimensions with the mouse so that all the regions you wish to affect are yellow and all the dimensions (and velocity splits) are shaded green instead of white. Then go to the EG\\LFO 3 tab and look at the LFO settings. Change them from MOD wheel to \"Internal\" hit the apply button and you should be set. It sounds like a pain in the but but thats part of the flexibility with the editor in that it allows you to choose any single or multiple sample, velocity split, left or right side, dimension and any number of regions and only affect the ones you wish to affect or you can simply select everything and affect it all.
    Let us know if this helps.
    Take care
    Dave

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •