• Register
  • Help
Results 1 to 4 of 4

Topic: PMI SteinwayD Install error

Share/Bookmark
  1. #1

    PMI SteinwayD Install error

    I just reinstalled all my software and when I installed the PMI Steinway D, I got an error message during the install of the last disk saying that errors occurred during installation.

    Has this happened to anyone else? What should I do to fix it?

    Thanks,
    Rick

  2. #2

    Re: PMI SteinwayD Install error

    Originally posted by RickD:
    I just reinstalled all my software and when I installed the PMI Steinway D, I got an error message during the install of the last disk saying that errors occurred during installation.
    Has this happened to anyone else? What should I do to fix it?
    <font size=\"2\" face=\"Verdana, Arial\">Maybe the disk needs cleaning or was scratched. Contact us at: grandioso@xs4all.nl and we\'ll see what we can do.
    Michiel Post

    PMI

  3. #3

    Re: PMI SteinwayD Install error

    Try this simple solution, may work or not but it\'s just worth a try:

    create a folder into one of your hard disk (make sure you have something like 3Gb of free disk space or you could get errors for insufficient disk space) and copy all the files from Grandioso CDs into that folder.

    After having done such a thing, run the .EXE file and follow installation instructions as usual.

    If you get any error while copying files from CD to the hard disk folder, then the media support could be damaged, otherwise installation should complete successfully.

    Just a simple suggestion, who knows, could work.

    Best luck,
    Alberto

  4. #4
    Senior Member
    Join Date
    Mar 2002
    Location
    New York City
    Posts
    246

    Re: PMI SteinwayD Install error

    Yes, the EXACT same thing happened to me. I contacted Michiel Post and he gave me some helpful suggestions. I will try to find some of my records of that problem (I don\'t have them with me right now). When you reinstalled gigastudio, did you follow the reinstall guidelines from tascam. I remember that I had to reinstall giga and to wipe everything clean just as tascam suggests. I don\'t remember if I had to do anything else but I will check. My error message and subsequent crash happened when I tried to load the updates from a disk. I think I went back and loaded them directly from the web page. I\'ll let you know if I think of anything else.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •