• Register
  • Help
Results 1 to 4 of 4

Topic: Atmosphere Authorization Problem

  1. #1

    Atmosphere Authorization Problem

    I have installed and authorized Atmosphere on a dual 2-gig G5. But every time I open a new instance of Atmosphere, or try to load an Atmosphere project, I am forced to re-enter my response code. (Cubase SX, Panther, VST)

    What did I do wrong?

  2. #2

    Re: Atmosphere Authorization Problem

    There was a problem under OS X of Atmosphere not remembering authorizations due to the way it uses the ethernet ID. There is a new version that supposed to fix that on the Spectrasonics site. Version 1.02
    Also here was the work around for me from tech support...
    Here is the best work around to try: Go to the Network Preferences pane in System Preferences.

    1. Write down all of your important network settings and parameters (DNS, Router, Configuration etc...) for all of your ports. Take note of what the current Location is. (\"Automatic\" by default.)

    2. Create a new Location and call it \"Music\". (In the Location pop up menu.)

    3. In the \"Show\" popup, select Network Port Configurations.

    4. Delete all ports by selecting each one and then clicking the delete button.

    5. Drag the new \"Built-in Ethernet\" port to the top of the list, and click the \"ON\" checkbox. None of the other ports should be checked.

    6. Click \"Apply Now\".

    7. Select \"Built-in Ethernet\" from the \"Show\" popup.

    8. Verify that Configure says \"Using DHCP\". Click \"Apply Now\" and then restart your machine.

    After restart, you should be up and running. (If not, try entering the OSX responses you have already received, starting with the first one.)

    Do not change any of the network settings while making music with our plug-ins. Then, when you use the internet, change back to the original location (called \"Automatic\" in this example).

    This toggling of \"Location\" seems like the cleanest workaround for now. We should have an update by the end of September that will fix this issue. Registered users will be notified when it is available at our website. Thank you for your kind patience!

    Otherwise, I would try downloading a new OSX RTAS Atmosphere plug in from the updates page on our website in case your present one is corrupted somehow.
    Hope this helps.

  3. #3

    Re: Atmosphere Authorization Problem

    Yes...use the latest version (the above steps are no longer necessary). If the problem persists....contact tech support:



  4. #4

    Re: Atmosphere Authorization Problem

    I repaired disk permissions and it did not help. I am already using version 1.02. I installed Atmosphere yesterday, and the authorization was stated as successful. Today the message says my authorization has expired. [img]images/icons/confused.gif[/img] I would try authorizing again, but I don\'t want to take chance of it being counted as an additional authorization.

    I will try tech support. Thanks everyone.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts