• Register
  • Help
Results 1 to 4 of 4

Topic: PSA: Waves and 1.5.2 Kontact AU components conflict in Logic - with TDM/ESB only

Share/Bookmark
  1. #1

    PSA: Waves and 1.5.2 Kontact AU components conflict in Logic - with TDM/ESB only

    In case anyone is running Logic with TDM MIX hardware using ESB under Panther, you have to remove either the Waves or Kontakt 1.5.2 AU plug-ins (Library->Audio->Plug-ins->Components.

    The two conflict and will shut down ESB. Don\'t know about earlier Kontakts.

    Hope this saves someone from having to waste five hours tracking the problem down!

  2. #2

    Re: PSA: Waves and 1.5.2 Kontact AU components conflict in Logic - with TDM/ESB only

    It occurs to me that this *might* not be a problem if you have Waves authorized by an iLok instead of challenge/response. These happen to be the two programs I have on my Panther partition with C/R.

    Anyway, despite my frustration, I don\'t really want to shout at the companies involved - the reason for my post is just in case anyone runs into the same problem and can\'t figure out why.

  3. #3

    Re: PSA: Waves and 1.5.2 Kontact AU components conflict in Logic - with TDM/ESB only

    Nick,
    Thanks much for the heads up.
    I was going to make the move to panther and therefore need to upgrade to kontakt 1.5 next week.

    Personally I need my waves bundle more than I need kontakt.

    Thanks for the post. You probably saved me some enormous headaches next week.

  4. #4

    Re: PSA: Waves and 1.5.2 Kontact AU components conflict in Logic - with TDM/ESB only

    Well, you can still use the Waves bundle in TDM format (if you\'re using Pro Tools TDM). Core Audio still works - it\'s just the ESB bridge between the native and TDM mixers that breaks.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •