• Register
  • Help
Results 1 to 8 of 8

Topic: G-Town download problem

  1. #1

    G-Town download problem

    Tobias (or others):

    I have downloaded the four .gig files onto CD (had friend do it because I am still on ISP on my studio computer).

    When I open the CD it shows the four files but they have a \'notepad\' icon next to them.

    When I try to \'drag\' them over to giga I get the following message-

    \"a problem occured whilst trying to open the performance file\"

    Can anyone steer me in the right direction?

    Thanks in advance.


  2. #2

    Re: G-Town download problem

    Do they have the file extension .txt? Remove that and make sure they have .gig.

  3. #3

    Re: G-Town download problem

    No - the file extensions show \".gig\"

  4. #4

    Re: G-Town download problem

    Since I dont use giga much i dont know whats wrong.. (halion)

    Ill ask some friends if they can post some help for you)


  5. #5

    Re: G-Town download problem

    were they downloadedon a MAC?

    If so, maybe you should have theguywho downlaoded it compress it with \"stuff-it\" first. To do a binary transfer tothe PC.

  6. #6

    Re: G-Town download problem


    No, they were downloaded on a PC. Any ideas what it could be.

  7. #7

    Re: G-Town download problem

    Originally posted by Rob Elliott:
    No - the file extensions show \".gig\"
    <font size=\"2\" face=\"Verdana, Arial\">Rob,

    If the extension shows \".gig\" but you see a Notepad icon, chances are the files really have a \".txt\" extension but you have the \"Hide file extensions for known file types\" option enabled in Windows (one of the most useless of many useless Windows features). Once you disable this \"feature\", you can rename the file and get rid of the \".txt\" extension. Then your gigs should work fine.

    Here\'s how to disable the \"Hide file types...\" option in Windows 98 (probably similar to other versions of Windows as well):

    1. Open Windows Explorer
    2. On the menu bar, click View > Folder Options
    3. In the Folder Options window, click the \"View\" tab.
    4. Uncheck \"Hide file extensions for known file types\".
    5. Press \"OK\".

    Hope this helps.


  8. #8

    Re: G-Town download problem

    Thanks, Shawn - I\'ll give that a try.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts