• Register
  • Help
Results 1 to 7 of 7

Topic: Help, please

Share/Bookmark
  1. #1
    Senior Member tedvanya's Avatar
    Join Date
    Jun 2009
    Location
    Canada,winter Mexico
    Posts
    1,004

    Help, please

    My desktop machine had XP on it, I had an opportunity to change it to Windows 7/64 and that is what I did.
    Now, I have nothing on this but Sonar X3/Studio. Wish to install Aria and GPO4 and do it properly.
    I will not do any installation until I get help from here.
    I have the followings on my USB stick-drive, ready to install.
    WIN_Aria_engine_free sounds_vol1.exe
    WIN_Sforzando_1.625.exe
    WIN_Aria_1.6.7.0.UPDATE.exe
    GPO4
    The PNG Image for the GPO4
    Why I am a pest asking for help, because I faintly remember that it matters even in what order you are installing some of this.
    So, please, give me a birthday present (87 on the 31 of May), and forgive...

    Ted

  2. #2
    Senior Member tedvanya's Avatar
    Join Date
    Jun 2009
    Location
    Canada,winter Mexico
    Posts
    1,004

    Re: Help, please

    Sorry, and of course Aria_Player_1.620_WIN.exe..

  3. #3

    Re: Help, please

    Hi ted,


    I really would want to help you Ted, but I've been on a Mac for such a long time, that I forgot most of the Windows tricks.

    But I wouldn't be afraid to install whatever first. Most of the Notation programs have a built in search system for all VSTs on your computer. Of course, updates come after the original files, the GPO image png has to be set after the GPO installation to register. The aria player is necessary to use the libraries, but again, most notation programs have their own aria player.

    There's hardly anything you can mess up. But I'm definitely not a Windows expert.

    Last advice: use by default the original location of the install files (not to have troubles afterwards to find them back).

    I hope this could help you a bit.

    Max

  4. #4

    Re: Help, please

    Hey Ted,

    I can tell you what I did when I had to rebuild my desktop computer with Windows 7 back in December. I installed GPO4 first. What I downloaded had one of the first version of ARIA player. I then installed all the updates afterward and I've had no problem, the same way with Sforzando. I did they same thing when I reinstalled everything on my laptop. Again, I updated ARIA updates afterward and didn't run into any issues.

    I hope that helps!!!

    Gary A.
    Serenity Musician Productions (Gary A.)

    Lenovo ThinksStation S30, Windows 10 Professional 64-bit, 20 gig ram, 2 terabyte hd., M-Audio Fast Track, Finale25, Sonar Professional

  5. #5
    Senior Member tedvanya's Avatar
    Join Date
    Jun 2009
    Location
    Canada,winter Mexico
    Posts
    1,004

    Re: Help, please

    Thanks Max and Garry, here I go...

    Ted

  6. #6

  7. #7
    Senior Member tedvanya's Avatar
    Join Date
    Jun 2009
    Location
    Canada,winter Mexico
    Posts
    1,004

    Re: Help, please

    Thanks Randy, I did not realize that you were ready to help.
    Yes, my installation went fine and so far I had only one crash with X3 on this PC.
    Thanks again, and I was worried for a while that you were silent. Without you this Forum would not work....

    Ted

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •