• Register
  • Help
Results 1 to 6 of 6

Topic: GS not recognizing new library

  1. #1

    GS not recognizing new library

    I just added the Malmsjo piano to my D: drive.

    I created a folder on the D: drive and imported the 2 disc CD ROM into that folder.

    All of my gig files are organized in this fashion - kept in a folder on the D: drive with the library\'s name on it.

    So for some reason when I open gigastudio and go to my D: drive, it displays all of the library folders EXCEPT the \"Malmsjo Acoustic Grand\".

    I\'ve restarted and shut down the computer a number of times, but still no luck. The only way I can access the sound is to open the Gig file in directly from the D: drive in Windows Explorer which loads the Malmsjo gig into the gs editor. I then have to hit the \"Load\" button in the editor to get it loaded into a port so that I can hear it. As soon as I close the editor, the port unloads.

    Is this a problem with gigastudio or the Malmsjo library?

    Is there any way to FORCE the gigastudio drive directory to recognize that folder?


  2. #2

    Re: GS not recognizing new library

    Well, FORCE may be a bit strong, but if you rebuild the library map, does it really not see it? (I assume you have rebuit it, but just asking.)

    The only other thought would be that possibly you have a deep path name? Try moving the new directory to the root of drive D:, rebuilding the map, and seeing what happens.

    I have about 20 different libraries and I\'ve never had that problem.

    Take care,

  3. #3

    Re: GS not recognizing new library


    Thanks for the quick reply. No, I have not rebuilt the library map - I guess I don\'t have any experience doing that manually (usually when I load a new library onto the drive giga automatically updates the Quicksound database the next time it opens).

    I\'ll poke around a bit and see if I can figure out how to manually rebuild the library.

    Thanks for the tip.

  4. #4

    Re: GS not recognizing new library

    I\'m probably way off base but doesn\'t the Malmsjo have an install routine? Did you follow it? (cause you said \'import\' and I\'m not sure exactly what that meant). The disks are compressed. If you go to the site (Han\'s site, I think there are instructions - there should also be instructions with the disks.

    If you have installed it properly - I dunno what\'s wrong. Running a database refresh should have worked.

  5. #5

    Re: GS not recognizing new library

    Kobb, if you installed some GIG(s) and quicksound can\'t find them, just rightclick LOCAL SAMPLER and choose \'Update quicksound with recent changes\'.

  6. #6

    Re: GS not recognizing new library

    Thanks guys. It works now.

    I followed Simon\'s tip and right clicked on \"local sampler\".

    The \"Update with recent changes\" didn\'t work, but rebuilding the entire Quicksound library did the trick.

    Thank you, fellas!!!

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts