• Register
  • Help
Results 1 to 6 of 6

Topic: tempo plays slow w/ Cakewalk 9.03 & gigastudio

Share/Bookmark
  1. #1

    tempo plays slow w/ Cakewalk 9.03 & gigastudio

    Has anyone else had this problem? Loading GigaStudio and Cakewalk 9.03 on the same computer......the original tempo, when playing back soundcard and external midi modules is fine......but, slows WAY down when using Gigastudio for all the voicings.......e.g. - I have one song - original tempo =128bpm.....with giga voices I have to raise the tempo to approx. 199bpm......and the playback tempo fluctuates unacceptably.......any input on how to correct this will be greatly appreciated.

    Thanx,
    Jim S.

  2. #2

    Re: tempo plays slow w/ Cakewalk 9.03 & gigastudio

    I have got exactly the same pb but using Gigastudio 96 rev 2.01.26 & cubase VST 3.7R1/R2. When playing only midi in cubasem the tempo is very slow and increase... But when I play one note.... the sequencer is slowing down and almost stops !!

    Maybe an idea, when the audio mode is disabled in cubase... the tempo is steady.

    I am using a wamirack24 which is able to run the asio and gsif drivers simultaneously.

    Any help would be great !!
    Thanks in advance,

    JLC

  3. #3

    Re: tempo plays slow w/ Cakewalk 9.03 & gigastudio

    I have Logic audio platinum and gigastudio with 256mb ram a PIII800 and fast drives. I\'ve disabled the audio drivers in Logic, but I have a little jazz number which only uses 50 or so Giga voices and makes Logic exhibit similar systems to yours:

    If I turn on a particular rhodes track in the arrangement, which uses a fair bit of sustain pedal, the PC gradually grinds to a halt. This looks as if Logic is slowing down until it\'s stuck playing a little bit of loop over and over, but I think it\'s just the CPU being overwhelmed.

    It\'d be nice to have diagnostics which explain what\'s happening in instances like this.

  4. #4

    Re: tempo plays slow w/ Cakewalk 9.03 & gigastudio

    I think I may have solved my tempo problem! It was a latency issue.... I am using MOTU\'s 2408MKII in an Athlon 1GIG CPU w/ 512MB RAM and and IBM DTLA series 45GIG ATA100 HD 7200rpm .....I had forgot to lower the buffer setting from MOTU\"s default of 1024 down to 128.....this lowers the latency.....I tried the lowest selectable setting of 64, but got lots of unwanted clicks and pops..... 128 works fine!

    Maybe if others experiencing the tempo problem can correct it by looking for an adjustable buffer parameter in the control software for respective soundcards.

    Best regards all.....when configured and running properly, GIGA is outstanding.....but, I certainly have been frustrated along the way....

  5. #5

    Re: tempo plays slow w/ Cakewalk 9.03 & gigastudio

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Chadwick:
    If I turn on a particular rhodes track in the arrangement, which uses a fair bit of sustain pedal, the PC gradually grinds to a halt. This looks as if Logic is slowing down until it\'s stuck playing a little bit of loop over and over, but I think it\'s just the CPU being overwhelmed.<HR></BLOCKQUOTE>

    I believe that\'s what it is. I get this behavior w/ Giga and Cakewalk when I have too many Giga channels w/ NFX effects.


  6. #6

    Re: tempo plays slow w/ Cakewalk 9.03 & gigastudio

    I agre this is probably linked to the number of voices in GS but I have this behaviour with only a track of drums and a bass without NFX.... In cubase, only the two midi traks playing GS, no audio. Again, at least for me, it works great with up to 80 voices when the cubase audio mode is disabled !!

    I removed today all the softwares and will redo all the instal....just to see.


    Thanks anyway for all the replies.

    JLC from France.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •