• Register
  • Help
Results 1 to 4 of 4

Topic: Problems when installing 2.01.26 patch

Share/Bookmark
  1. #1

    Problems when installing 2.01.26 patch

    I recently bought myself a Hoontech C-Port card and am having problems with Gigastudio. If I install the version from the CD of Gigastudio, it works fine, but if I install the latest patch (2.01.26), every time I load up GS, a blue screen comes up. I used to have an SB Live which worked fine with 2.01.26. Would it be a problem with the soundcard drivers or something?

  2. #2

    Re: Problems when installing 2.01.26 patch

    I am also having the same problem. I have to re-install the original CD version to get it to work. Anybody have any suggestions?

  3. #3

    Re: Problems when installing 2.01.26 patch

    How do I get a patch??? I can\'t find one on the Nemesys site. Am I just silly, or what?


  4. #4

    Re: Problems when installing 2.01.26 patch

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by JWink:
    How do I get a patch??? I can\'t find one on the Nemesys site. Am I just silly, or what?

    <HR></BLOCKQUOTE>

    Not silly at all - they don\'t make it easy to find. Go to the drop-down list at the top of the page (where it says \"Menu\") and pick \"Version Updates.\"


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •