• Register
  • Help
Results 1 to 4 of 4

Topic: Random "stuck" notes

Share/Bookmark
  1. #1

    Random \"stuck\" notes

    Hi Everybody!
    I´m having a very annoying and disturbing bug with random notes stuck, never the same, or same instrument, or same channel. How I can solve this?
    I´m using several patches converted thru Translator and CDxtract. The problem happen with only 9 patches loaded, more or less 80 voices polyphony. My PC is only to run Giga Studio
    Thanks in advance for any help!
    Regards
    Jose Pereira

  2. #2

    Re: Random \"stuck\" notes

    That might be your MIDI interface. I had the same problem with Opcodes Translator interface.

  3. #3

    Re: Random \"stuck\" notes

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Simon Ravn:
    That might be your MIDI interface. I had the same problem with Opcodes Translator interface.<HR></BLOCKQUOTE>
    Thanks Simon
    I chequed my interface (Midiman Biport 2x4s) with cakewalk 9 sending and receiving 32 tracks during 2 hours and never have a problem. I´m totally lost. I was using Giga thru a month with the same patches and a lot more of polyphony and patches at the same time without a problem. Yesterday it start the trouble with 9 patches and 80 voices peak
    Any Suggestion?

    Regards
    Jose Pereira

  4. #4

    Re: Random \"stuck\" notes

    I get random stuck notes when I first load in the Gigapiano. I\'ll play some fast blues licks and they will delay and get stuck, then come out clumped together . It plays fine after about 3 minutes, but I still don\'t know why it does this. I use Cakewalk PA9 and have a Delta 1010 soundcard.
    My computer is a 667 MHz P3, 256 megs ram. Anyone else have this problem with Gigapiano?

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •