• Register
  • Help
Results 1 to 5 of 5

Topic: Gigasampler - Delta66 at stuck at 44.1Kz

Share/Bookmark
  1. #1

    Gigasampler - Delta66 at stuck at 44.1Kz

    I recently got the omni-delta66 combo. Gigasampler won\'t let me choose the 48kHz sample setting. It\'s stuck at 44.1kHz. I have an SBLive (which I don\'t really intend to use) and when I choose it for outputs it can select the 48kHz setting. Anyone seen this or have a suggestion?

  2. #2

    Re: Gigasampler - Delta66 at stuck at 44.1Kz

    It\'s well known bug in 2.00 version. You need an update patch to 2.01.xxx. They are available for free for registered users from Nemesys site.

    Good luck,
    t_lori

  3. #3

    Re: Gigasampler - Delta66 at stuck at 44.1Kz

    Thanks T_Lori,
    but it\'s GigaSampler not GigaStudio and I have the latest rev 1.64.

    As with everyone else, there is no support reply from Nemesys.

  4. #4

    Re: Gigasampler - Delta66 at stuck at 44.1Kz

    Thanks T_Lori,

    But it\'s Gigasampler not GigaStudio
    and I have the latest version V1.64.

    As with everyone else, Nemesys has not responded.

  5. #5

    Re: Gigasampler - Delta66 at stuck at 44.1Kz


    Thanks t_lori,

    But it\'s GigaSampler not GigaStudio and I have the latest rev V1.64

    As wiht others, Nemesys is not responding.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •