• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Topic: MaestroTools help needed

Share/Bookmark
  1. #1

    MaestroTools help needed

    OK, call me stupid but I can\'t seem to get MaestroTools to work. I\'m running Cubase VST, GigaStudio and use a Roland PC-300 external controller.

    In Cubase do I set the MarbleSound globally or just for the midi track I\'m working on?

    I\'m at the point where I can play and hear the strings but the auto-alternator isn\'t working. I\'ve inserted a A0 note at the begining of a sequence (also tried A1) but still no luck.

    Also, the PC has frozen a few times. Just what is the EXACT order which I should fire up each program?

    Any help would be very much appreciated.

    Anyway this is a fantastic library. I was the first to recieve the set on DVD (hoorah!) and I\'m really happy I chose them over the 16 CD\'s.

    [This message has been edited by Tokyo Joe (edited 10-11-2001).]

  2. #2

    Re: MaestroTools help needed

    Hey Tokyo,
    I\'m not a Cubase user, but I may be able to help. First of all open up cubase and set the midi out ports to MarbleSound-this should be under your midi settings area in cubase. Keep your midi in selected as your soundcard. In Cakewalk, once you set the midi settings, it automatically sets each midi channel like that. I don\'t know if Cubase works the same or not. If it does, you don\'t have to set each tracks midi to MarbleSound. Then minimize Cubase.
    Second, open up Giga and go to Settings-hardware-and select for the midi-MarbleSound port 1,2,3,4 (or just port 1 and 2 if you have Giga 96). Then hit \'Apply\'. Then minimize Giga.
    Then open up Maestro Tools and minimize that. Put it on your desktop as a shortcut as well.
    Then open up Giga and Cakewalk that are minimized at the bottom of your screen and whatever track you need to use Maestro, uncheck the bypass and load up whatever sounds use the Auto Alternator. Don\'t forget to also place an A0 or A1 note before your musical phrase.
    Whatever you do, do not launch your sequencer within Giga as you might normally do and always make sure your midi is selected for MarbleSound in Cubase and Giga before starting anything or you will get crashes.
    This method has been working for me everytime crash-free.
    Hope that helps.
    Damon


    [This message has been edited by Damon (edited 10-11-2001).]

  3. #3

    Re: MaestroTools help needed

    I run Cubase, and the order I run stuff is Giga-Maestro-Cubase

    Make sure you have Giga to get input from the MAestro \"ports\"

    Make sure you dont have Maestro \"bypassed\" on the cahnnel you are using

    In Cubase all you need to do is set the Output of the cahannel to the correct Maestro Port (Port one for Giga Port 1\"

    Should work fine

    Also I load everything seperately. I dont use the sequencer button in Giga at all. Meaning, I start Giga, Start Maestro from its own icon, and Start Cubase from its own icon as well. Things work smoothly from here.

    ------------------
    Really...I am an Idiot

  4. #4

    Re: MaestroTools help needed

    Thanks KingIdiot. All is working perfectly!

  5. #5

    Re: MaestroTools help needed

    Hmmm, I\'ve done everything you guys said, but I can\'t seem to get it to work. In fact, any MIDI that I output to the MarbleSound driver seems to evaporate. Giga isn\'t getting it.

    I\'m using Cakewalk. I\'ve tried loading everying in different orders but it doesn\'t seem to work.

  6. #6
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: MaestroTools help needed

    Jamieh
    It seems you may not have the proper settings. Give me a call and we\'ll get you up and running.
    Gary

  7. #7

    Re: MaestroTools help needed

    Will do Gary.

  8. #8

    Re: MaestroTools help needed

    Gary, I got it working tonight. If fact, I didn\'t change a thing. I think I was just one reboot away last night when I gave up. I believe it had something to do with GigaStudio fighting Cakewalk for my midi keyboard input. I think that was keeping GigaStudio from receiving the MIDI in from the MarbleSound driver.

    I\'m having fun playing with it now. Legato mode works great! I\'m excited to get a chance to put it to use.


  9. #9

    Re: MaestroTools help needed

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Jamieh:
    Gary, I got it working tonight. If fact, I didn\'t change a thing. I think I was just one reboot away last night when I gave up. I believe it had something to do with GigaStudio fighting Cakewalk for my midi keyboard input. I think that was keeping GigaStudio from receiving the MIDI in from the MarbleSound driver.

    I\'m having fun playing with it now. Legato mode works great! I\'m excited to get a chance to put it to use.

    <HR></BLOCKQUOTE>

    Is it still working Jamieh?

    I am having the same kind of problems experienced by some users in this thread. Maestro Tools works fine without a sequencer, but when used with Logic (or even Cubase), it doesn\'t want to work...

    When I record, I hear everything correctly. But when I play back the recording, there is no output. Also the four MarbleSound port are grayed in Logic... I think that might be the problem.

    When I start Logic before Maestro, the MarbleSound ports are not grayed, but Maestro tells me that there is no MIDI in available... (Port unavailable - in use ext.)

    I don\'t know what I did, but I had it working last night for some time. But now, as hard as I try, it doesn\'t want to work!

    I should have never closed that damn computer last night...

    Martin

  10. #10

    Re: MaestroTools help needed

    Martin,
    It sounds like you have Maestro still setup for use with a hardware card midi input rather than for use with a sequencer. When you\'re using a sequencer it\'ll help to set all Maestro hardware midi in ports to \"none\". The reason that Maestro said your midi ports were unavailable is because Logic, or cubase, would already have had the MarbleSound ports in use if you started started Logic before Maestro (which is fine to do btw). At least that would be the case when you set your sequencer to output midi to the MarbleSound midi ports, which is what you need to do to use Maestro and a sequencer. If you start Maestro before your sequencer (which also is fine) you still need to make sure the midi settings are correct in both Maestro and the sequencer. The setup should be the same as I just described - the Midi Ins in Maestro all set to \"none\" and the sequencer outputting to MarbleSound midi outs. However the error you would get if the sequencer outputted to Maestro and Maestro still tried to open Midi Ins is that Maestro would get to open the Midi ports they were fighting over first, and Logic wouldn\'t be able to get at them because Maestro already possessed them. Hope this makes sense. The key is to set the midi settings in Maestro to \"none\" for everything when you\'re using a sequencer, and make sure the sequencer is sending the midi to Maestro (and not to GigaStudio!!).

    [This message has been edited by Jeff Hurchalla (edited 11-08-2001).]

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •