• Register
  • Help
Results 1 to 5 of 5

Topic: Gary: AltiVerb impulses in the latest update?

Share/Bookmark
  1. #1

    Gary: AltiVerb impulses in the latest update?

    Hi, Gary!

    Thank you, once again, for a great update!

    I am almost embarrased to ask you this:

    I couldn\'t figure out (from the folder/file names) which folder contained the AltiVerb impulses, so I just threw all of folder \"GOS_0001\" into my impulse folder. Nothing happened! Do I need to rename them, run them through the IR Pre-processor, or something... (I\'m a Mac user!)

    Please, don\'t hold this against me! [img]images/icons/wink.gif[/img]

  2. #2

    Re: Gary: AltiVerb impulses in the latest update?

    Get the Joliet file extension and the filenames will appear correctly.

  3. #3

    Re: Gary: AltiVerb impulses in the latest update?

    Thanks, Hasen!

    That took care of the file names, but I still can\'t get the impulses to appear inside Logic/AltiVerb. Could you explain the folder/file hierarchy and content of your AltiVerb Impulse folder?

    Are the files mono to stereo, stereomix to stereo....? Do I need jpg\'s to make the files appear in the AltiVerb menu?

    I can\'t for the life of me figure out what I\'m doing wrong!

    Thanks!

  4. #4
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Gary: AltiVerb impulses in the latest update?

    Originally posted by Malo:
    Are the files mono to stereo, stereomix to stereo....?
    <font size=\"2\" face=\"Verdana, Arial\">The Altiverb files are SDII files, left mono and right mono. Try the Joliet file extension as Hasen suggested. If this doesn\'t work, give me a call.

    Gary

  5. #5

    Re: Gary: AltiVerb impulses in the latest update?

    Malo,

    Perhaps we are having the same problem. I cannot get the new Altiverb impulses to work for me either. Though I am using Digital Performer, it is still AltiVerb on a Mac, and the files should work the same for us.

    Is there anyone who has received the new Altiverb IR\'s who has had success getting them to function? I\'m thinking maybe the problem is with the files themselves, somehow?

    Trond

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •