• Register
  • Help
Results 1 to 2 of 2

Topic: The thing has a mind of it's bloody own

Share/Bookmark
  1. #1

    The thing has a mind of it\'s bloody own

    I may be a bit newbie but can someone tell me why:
    1. When I increase the polyphony GS just stops sending MIDI signal.
    2. When I press play/record the levels in the Midi mixer jump to 127!! I account for this in Cubase by giving a few bars of precount so I have time to get to GS midi mixer and turn all the levels down!

    Oh and guess what (big smile) for every person I\'ve asked about clicks and pops...I get 3 more. Does anyone have a solution to this problem?!?
    My studio configuration is:

    p3 933Mhz, 256MB RAM, 2 30 GB IBM Deskstars,
    Layla24

    THanks for any info in advance

    Murray

    [This message has been edited by Murray (edited 02-16-2001).]

  2. #2

    Re: The thing has a mind of it\'s bloody own

    Hey Murray,

    On the polyphony/midi send thing, it may be that your system is just running out of CPU grunt when you try to use the audio half of Cubase.

    Most of us can\'t get this going well at all.

    There\'s a thread on sofware issues which may be of interest to you:
    http://www.northernsounds.com/ubb/NonCGI/Forum2/HTML/001134.html

    Note that part of their solution was to lower the Windows priority of the msg32 file which seems to be at the heart of Gigasampler\'s operation. Nenad Siskov has a small utility which can be downloaded to do this automatically every time you run Giga. He claims it finally lets you do what the Nemesys advertising suggests is possible - Giga, and audio/midi sequencing on the one machine. I haven\'t used it, but a few people have reported good results.
    http://www.inet.hr/~nsiskov/

    On the controller jump question, all I can think of is that Cubase is sending the messages to Giga.

    Cubase has that sidebar of parameter settings for each instrument on the left of the arrange window. If you don\'t want Volume info to be sent when you hit Play, you need to make sure that the value window next to the volume parameter is set to OFF, not 0 or 127 (as they\'re both valid values).

    Of course, this may not be your problem.

    Does Cubase have an option for resetting volume to full at any stage? I know my old version used to let me reset controllers in a few different states (end part, stop, change track etc.,)

    Clicks and pops - could be a vcache thing. I can\'t remember exactly what everyone does to fix it, but a search in these forums will turn up a lot of advice. Mind you, I wouldn\'t chase that unless you manage to get Cubase audio going with Giga (which is quite a feat I believe). Simply trying to run audio sampling with Giga simulteously could be your primary cause of signal breakdown.

    Good luck

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •