• Register
  • Help
Results 1 to 3 of 3

Topic: GigaStudio Running Slow

Share/Bookmark
  1. #1

    GigaStudio Running Slow

    Does any one know why my system suddenly started running slow. For example when I run the sacred scenes for scoring the music runs slowly with a low frequency reverb.(My reverb is switched off)

    My system used to work OK so the configuration must have accidently been changed.

    Any ideas?

    Thanks

  2. #2

    Re: GigaStudio Running Slow

    How slow?

    If it\'s like a quarter to a semitone over/under pitch it\'s probably a master clock issue (48k v 44.1k).

    If it\'s the sequencer which is slowing down by heaps, I\'ve noticed that a couple of times when lots of Giga polyphony, damper pedal and big sounds brought the CPU to its knees. At the time it seemed like Logic had simply ground to a halt.

  3. #3

    Re: GigaStudio Running Slow

    [QUOTE]Originally posted by Chadwick:
    [B]How slow?

    If it\'s like a quarter to a semitone over/under pitch it\'s probably a master clock issue (48k v 44.1k).
    ..................

    Hi Chadwick

    Thanks for your response. It prompted me to check my Gina 24 settings and I had the wrong clock. It was set up for reading the CD drive with S/PDIF so all I need to do was to set it to internal clock.

    Thanks again

    John


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •