• Register
  • Help
Results 1 to 5 of 5

Topic: GPO trouble shoot: pedal legato with brass "overlay" instruments

Share/Bookmark
  1. #1

    GPO trouble shoot: pedal legato with brass "overlay" instruments

    I am wondering if anyone else has this problem. My Logic in XP crashes every time I step on the pedal on the brass \"overlay\" instruments. It may be a Logic issue. I still haven\'t tried to recreate this in standalone mode. Anyone have a similar experience?

  2. #2

    Re: GPO trouble shoot: pedal legato with brass "overlay" instruments

    Yep -- I had the same problem with the nv solo flute, but in Sonar not Logic, and using the Kontakt player in standalone mode as well.

    For me the workaround was to open the instrument in full-blown Kontakt and turn off DFD.

    Greg

  3. #3

    Re: GPO trouble shoot: pedal legato with brass "overlay" instruments

    you guys are fast! And helpfull. I understand it\'s an experimental situation right now, and the package is going through some polishing as we speak. It\'s really great to hear that these issues are being taken care of at such speed!

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: GPO trouble shoot: pedal legato with brass "overlay" instruments

    Please forward any instruments that crash to Gary at gary@harps.com. He will then forward these on to NI.

  5. #5

    Re: GPO trouble shoot: pedal legato with brass "overlay" instruments

    Hi Kensuguro,
    Thanks for the alert on the bug. This is one that NI fortunately knows about and is fixing. We\'ll get an update out to everyone that has received GPO that will address this and other bugfixes.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •