• Register
  • Help
Results 1 to 10 of 10

Topic: Anyone able to register GPO?

Share/Bookmark
  1. #1

    Anyone able to register GPO?

    Anyone able to get GPO registered yet? I haven\'t gotten the authorization nor had any response from NI for 5 days.

    And I can\'t use their support unless I register first, but they haven\'t sent the registration password either...requested it several times, but no luck.

    Anyone know how to get through?

    Bob

  2. #2

    Re: Anyone able to register GPO?

    Originally posted by rds:
    Anyone able to get GPO registered yet? I haven\'t gotten the authorization nor had any response from NI for 5 days.

    And I can\'t use their support unless I register first, but they haven\'t sent the registration password either...requested it several times, but no luck.

    Anyone know how to get through?

    Bob
    <font size=\"2\" face=\"Verdana, Arial\">Bob,
    I had the same problem, they finally broke through my international spam filter to get through to me. There are known problems with how Verizon and AOL filter international emails, according to N.I. Contact your Postmaster by emailing to your ISP.postmaster and tell them you are expecting mail from..the N.I. email adress.

    Let me know if this helps.

    Rick

  3. #3

    Re: Anyone able to register GPO?

    Bob,
    I had the same problem, they finally broke through my international spam filter to get through to me. There are known problems with how Verizon and AOL filter international emails, according to N.I. Contact your Postmaster by emailing to your ISP.postmaster and tell them you are expecting mail from..the N.I. email adress.

    Let me know if this helps.

    Rick
    <font size=\"2\" face=\"Verdana, Arial\">Thanks Rick, I\'ll give it a try as I do use Verizon...but not sure that will help, as I just DID receive an unhelpful automated response from \"support@native-instruments.de\" saying basically \"we don\'t answer questions at this address anymore, go register and use the online form\", which of course I can\'t do!
    [img]images/icons/mad.gif[/img]
    We\'ll see!

  4. #4

    Re: Anyone able to register GPO?

    I registered fine, but I don\'t have any spam-filters, I have a private e-mail carrier.

    AL

  5. #5

    Re: Anyone able to register GPO?

    Bob-

    I had the same problem when I tried to register my Bos 290 plug-in.

    It took 2 weeks and five emails and one letter (calling was useless) before I got my key.

    But then I got 5 separate emails each including the key!

    I got the Verizon difficulty reason too, but they said it was now fixed.


    I just registered GPO and got the key in 5 minutes this time. Hang in there. It seems to take 2 days to get an email response from NI, but they do get the job done in the end.

    Good luck,

    -John

  6. #6
    PatS
    Guest

    Re: Anyone able to register GPO?

    The first time I tried to register Kontakt, I discovered that our mail relay server (running the latest version Sendmail) rejected messages from the Native Instruments mail server (a DNS-related problem, if I recall correctly). Eventually, I had to reconfigure our server to \"trust\" mail from the NI server. After that, I received automatic replies from them within minutes.

    Just FYI!

    Pat

  7. #7

    Re: Anyone able to register GPO?

    Originally posted by rds:
    </font><blockquote><font size=\"1\" face=\"Verdana, Arial\">quote:</font><hr /><font size=\"2\" face=\"Verdana, Arial\"> Bob,
    I had the same problem, they finally broke through my international spam filter to get through to me. There are known problems with how Verizon and AOL filter international emails, according to N.I. Contact your Postmaster by emailing to your ISP.postmaster and tell them you are expecting mail from..the N.I. email adress.

    Let me know if this helps.

    Rick
    <font size=\"2\" face=\"Verdana, Arial\">Thanks Rick, I\'ll give it a try as I do use Verizon...but not sure that will help, as I just DID receive an unhelpful automated response from \"support@native-instruments.de\" saying basically \"we don\'t answer questions at this address anymore, go register and use the online form\", which of course I can\'t do!
    [img]images/icons/mad.gif[/img]
    We\'ll see!
    </font><hr /></blockquote><font size=\"2\" face=\"Verdana, Arial\">Let me know when you get this taken care of, will ya? If not soon, then I have some other ideas for ya.

    Rick

  8. #8

    Re: Anyone able to register GPO?

    Let me know when you get this taken care of, will ya? If not soon, then I have some other ideas for ya.

    Rick
    <font size=\"2\" face=\"Verdana, Arial\">Will do. I\'m trying some other e-mail addresses, as well as the fax. If that doesn\'t work by late next week I\'ll let you know, thanks!

    Bob

  9. #9

    Re: Anyone able to register GPO?

    It took a week for my registration to be responded to.. I still haven\'t tried to make a second registration for my laptop....EJ

  10. #10

    Re: Anyone able to register GPO?

    Finally! I\'m Authorized. E-mails and faxes went unanswered for 11 days, but my phone call was returned in a few hours...should\'ve called from the beginning! Go figure!
    [img]images/icons/cool.gif[/img]

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •