• Register
  • Help
Results 1 to 4 of 4

Topic: GOS Maestro Tools not recognized by my sequencer (Cubase)

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Nov 2003
    Location
    Mesquite (Dallas)
    Posts
    105

    GOS Maestro Tools not recognized by my sequencer (Cubase)

    Hey guys,

    I\'m able to utilize the Maestro Tools with my GOS samples just fine through Gigastudio, but when I launch my sequencer program (Cubase VST) and try to play or record the same GOS samples, Cubase does not recognize or utilize the Maestro Tools. (It acts as if Maestro Tools isn\'t even there.) I\'m sure it is something very simple that has to do with configuring, etc., but I\'ve tried everything I can think of and have still not found the solution. If anyone has encountered this or knows what I should do to remedy this problem, I would appreciate your help. [img]images/icons/smile.gif[/img]

    Thanks!
    Frodo

  2. #2

    Re: GOS Maestro Tools not recognized by my sequencer (Cubase)

    Check your Cubase settings and make sure those (Maple) emulated ports are enabled.

  3. #3

    Re: GOS Maestro Tools not recognized by my sequencer (Cubase)

    Hi Frodo,

    In Maple go to the Options | Midi Settings, and make sure you select \"accept input from sequencer\", then press OK.

    In Cubase, you will need to select a Maple Out midi port for any midi track that you wish to go through Maple / MaestroTools.

    If you\'re using the older MaestroTools stand-alone version and don\'t have Maple, let me know and I\'ll see if I can dig up something for you. It should all be explained pretty well in the help file for MaestroTools (and Maple) also, with specific instructions for each sequencer, Cubase included.

  4. #4
    Senior Member
    Join Date
    Nov 2003
    Location
    Mesquite (Dallas)
    Posts
    105

    Re: GOS Maestro Tools not recognized by my sequencer (Cubase)

    Jeff and Houston, thanks for your help.

    Jeff, I must be using an older version of Maestro Tools because I don\'t see \"Maple\" written on it anywhere and when I pull down the settings under options, I don\'t see anything that says \"accept input from sequencer\". Is Maple a better or updated version of Maestro tools that I should ask Gary about getting?

    Frodo

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •