• Register
  • Help
Results 1 to 6 of 6

Topic: Got GPO! (no milk though)

Share/Bookmark
  1. #1

    Got GPO! (no milk though)

    I received GPO at home yesterday and at work today! Thanks Gary and MaryAnn.

    My first impressions are that the sounds are great. I spent the afternoon working on a piece in Sonar and so far it really sounds good.

    However, that does not come without a price. I have a P4 1.8Ghz machine with 512 megs of ram and after filling up two instances of GPO, my machine ground to a halt when I started on the third. So it is not possible for me to realize a full orchestra on that machine. What are my options for reducing the load? Should I offload GPO to another machine and access it over the LAN, or do I just need more power and memory?

    -- Martin

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Got GPO! (no milk though)

    Hi Martin,

    To reduce the load, the first thing to do is use the \"dry\" versions of the instruments. The Kontakt reverb takes up a great deal of CPU and it is more efficient to use a reverb plug-in (like Ambience) on an effect send. This should free up your resources.

    Another thing to try is to use GPO as a VSTi rather than a DXi within Sonar.

    See if this helps and let us know.

    Gary Garritan

  3. #3

    Re: Got GPO! (no milk though)

    Wow, thanks for the quick reply, Gary.

    Actually, I was using the VSTi. I did it by mistake [grin]. However, I did use all wet sounds. I will try it with the dry ones on Monday. I was under the impression that the wet sounds were recorded that way, but I gather from your message that they just have reverb added. That I can easily handle as Sonar has some very good reverb plugs.

    Here at home, I have even more of a challenge with an Athlon 950, but it does have 768 megs of ram.

    -- Martin

  4. #4

    Re: Got GPO! (no milk though)

    Just got my GPO today (a Big Thankyou Gary!), though I won\'t have time to install it until monday (Church X-mass program this weekend I am recording and doing the sound for). I will post a little something of my first impressions when I get it going, if anybody\'s interested still (most everyone here seems to have receieved theirs already!).

  5. #5

    Re: Got GPO! (no milk though)

    Talk about being \'shot outta th\' saddle\'!! Its Monday evening and I can\'t get GPO installed on my PC. I hope it\'s just a bad disc...will make another post if I get it installed and running...

  6. #6

    Re: Got GPO! (no milk though)

    \"..Talk about being \'shot outta th\' saddle\'!! Its Monday evening and I can\'t get GPO installed on my PC. I hope it\'s just a bad disc...will make another post if I get it installed and running...\"

    Well, disregard above, thanks to Gary and many on this forum I remembered a post a while back about the Win98/ME installation method.

    Just using it a couple hours....GPO sounds F A N T A S T I C.....

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •