• Register
  • Help
Results 1 to 2 of 2

Topic: Full Kontakt compatability with GPO?

  1. #1

    Full Kontakt compatability with GPO?

    I was not able to open GPO instruments in the full Kontakt player demo. Did anyone else have that problem?

  2. #2
    Join Date
    Oct 2000
    Orcas Island

    Re: Full Kontakt compatability with GPO?

    Hi Jesse,

    I just spoke with Native Instruments about GPO and the Kontakt demo. GPO will work with the full version of Kontakt but does not work with the demo version. Many have been using GPO withing Kontakt 1.5.1. According to NI, both copies need to be registered.


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts