• Register
  • Help
Results 1 to 9 of 9

Topic: GPO loop point clicking in some samples?

Share/Bookmark
  1. #1

    GPO loop point clicking in some samples?

    Certain notes (C#, D, D# below Middle C) of almost all Trombones (wet and dry) have clicking or popping noise in what appears to be the loop point of the sample. Each note has different rate of clicking (length of sample maybe?) Noticable when mod wheel is more than halfway. Is it just me? Do I need to reload?

    Thanks,
    Mark

  2. #2

    Re: GPO loop point clicking in some samples?

    What is your setup?

    Are you on a Mac or PC?

    I hear loops on a Mac. Don\'t know if its KontactPlayer or samples.

  3. #3

    Re: GPO loop point clicking in some samples?

    I hear the clicks too! I was going to alert Gary and Tom, but I\'m sure they know and are workinh on it. It seems some of the loops were very short after they go for a few seconds. I\'d like this rectified. I think it is more noticable on monitors/headphones with flat, wide frequency response.

  4. #4

    Re: GPO loop point clicking in some samples?

    <<<What is your setup?>>>

    PC with Cubase SX 2 and GPO as a VSTi. It\'s not all samples, though I have not heard every note of every sample yet so I don\'t have an accurate count. Several of the trombones for sure. I thought it could be corrupted files but I\'m pretty sure it\'s the loop point. I wonder if this can be edited in the full version of Kontakt?

  5. #5
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: GPO loop point clicking in some samples?

    Mark,

    Have you installed the new update? This may have solved some of the problems. If you still hear it with the updates, please email a list of specific notes and we will fix it right away.

    Thanks for the report.

    Gary Garritan

  6. #6

    Re: GPO loop point clicking in some samples?

    I\'ve noticed these too. It is a matter of the loop points not being set properly in certain samples.

    In one case I loaded the patch into Kontakt and was able to fix it simply by sliding the loop zone slightly.

    I haven\'t kept a tally but I\'ll try to start noting them as I come across them. Normally it\'s only one or two samples in any given instrument.

  7. #7

    Re: GPO loop point clicking in some samples?

    Gary,

    Check me on this because I still don\'t know if it\'s just me but for starters check the dry Tenor Tbone Solo on the C# the D and the E below middle C, the 1st D#, G, G#, and A above middle C. Mod wheel all the way up, hold the note for at least a second and they will click at a steady rate around 180bpm or faster. A couple of other notes flutter a bit but you will never hear it in a piece.

    I will go through all of them and let you know. Anyone else hearing clicking can you confirm these notes as well? I want to make sure this is a real bug not just me!

    Thanks,
    Mark

  8. #8

    Re: GPO loop point clicking in some samples?

    I can confirm the clicks you hear

  9. #9

    Re: GPO loop point clicking in some samples?

    I\'ve sent in an email to Gary on this. If it\'s not fixed with 1.0.2.005 (latest update available on Kontakt site) then it will probably be fixed soon.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •