• Register
  • Help
Results 1 to 10 of 10

Topic: Well, My web site is kinda up and running!!

Share/Bookmark
  1. #1

    Well, My web site is kinda up and running!!

    Hey everyone,


    I\'ve kind of got my site up and running. The links are not working as of yet and I\'m completely dumbfounded. So, if you get a chance, go check it out and let me know what you think of the general content. Like I said, you can\'t download any of my compositions, which kind of makes the website pointless until I get the links to work. Oh well, technology, you gotta love it.

    Jonny


    By the way, if there are any web site genius\'s in here, I could use some suggestions. I\'m using CM4All Web site creator that I got with my domain from 1and1.com. Thanks.

  2. #2

    Re: Well, My web site is kinda up and running!!

    I hate to be a stickler, but I always find, putting the link somewhere in the post to be more than a bit helpful [img]images/icons/tongue.gif[/img]

    sorry, feel like a wise-a** this morning

    cb

  3. #3

    Re: Well, My web site is kinda up and running!!

    AAAAAAAAAAARRRRRRRRRRRGGGGGGGGGGGGHHHHHHHHHH!!!!


    Sorry about that. I guess a url would be useful. It\'s been one of those mornings!!! Here it is:

    www.jonnylostinc.com

    Later,
    Jonny

  4. #4

    Re: Well, My web site is kinda up and running!!

    Looks like a good start. Stylish and simple. It should be noted that I get a file not found on all of your music sample mp3s.

  5. #5
    Senior Member
    Join Date
    Aug 2002
    Location
    Castle Rock, Colorado
    Posts
    699

    Re: Well, My web site is kinda up and running!!

    nice site - and I concur with Skysaw - none of the mp3 links work

  6. #6

    Re: Well, My web site is kinda up and running!!

    does your site actually have the wsc93066543 directory which includes your mp3\'s? at the moment your links are...

    jonnylostinc.com/wsc93066543/x.mp3

    this could be the problem...

  7. #7

    Re: Well, My web site is kinda up and running!!

    nice music and nice site. you have to get rid of those \"wsc93066543\" things to make the mp3\'s work properly.

  8. #8

    Re: Well, My web site is kinda up and running!!

    Hey Guys!!!


    Thanks alot for all of the help. I successfully got the mp3\'s working. Yeah!!!! So, all of my film scores are up, but I haven\'t fixed the composition section yet. That will have to wait till later. Once again, thanks for all of your help. You are both Gentlemen (or women) and scholars.

    Please, go check it out. The web address is
    www.jonnylostinc.com
    If you have time, sign the guest book. Any feedback on my works would be great. Thanks.


    Jonny

  9. #9

    Re: Well, My web site is kinda up and running!!

    MP3\'s worked for me.....I dunno if it was fixed since everyone tried, or what......Nice site though - good job on all of your work.....haven\'t made it through the whole list yet.

  10. #10

    Re: Well, My web site is kinda up and running!!

    Oh....you posted that as I was typing.....oops [img]images/icons/rolleyes.gif[/img]

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •