• Register
  • Help
Page 1 of 4 1234 LastLast
Results 1 to 10 of 31

Topic: Cant get GPO to work in DP4

  1. #1

    Cant get GPO to work in DP4

    Hi all -
    I\'ve installed GPO on my G4 running 10.3.2. And although GPO seems to have installed various components round my system (Library->Audio->Plug-in->Component), nothing seems to be appearing in DP4.12.
    I\'m totally new to sampling (I\'ve always used MIDI up till now), so I may be doing/not doing something really stupid, but if anyone has had success using GPO and DP4 I\'d love to hear from you! (Jargon-free if possible!)
    Many thanks,
    -Never B flat, always B natural

  2. #2

    Re: Cant get GPO to work in DP4

    Hi Andy,

    In DP4 open an instrument track. In the mixer, you should find GPO selectable as an insert for the instrument track.

    If that doesn\'t work, there is a problem with your installation of GPO. After installing GPO and booting DP for the first time, did DP detect it as a new audio instrument, and inspect and pass it?


  3. #3

    Re: Cant get GPO to work in DP4

    Hi Andy,

    Not knowing your proficiency with DP, lets go through the easy stuff first.

    1. In the project menu select “Add Track”. In a sub menu select “Instrument Track” This is where you should see “Native Instruments Garritan Personal Orchestra (Sterio).” It doesn’t appear as a pluggin in an already existing track.

    2. Selecting this will give you a new track in your “Tracks” window that says “Garritan Personal Orchestra.”

    3. Look on your mixing board and select this track from the left column, if it does not already show in the window.

    4. At the very top of the track, double click on the pink abbreviated name. This will open the Kontakt player.

    If you already know all this I apologize.

    The best place to install these AU components is in the root “Library” the one that’s in your hard drive’s window instead of your user library. I’m not sure that this is true, but I’ve heard of problems being solved by this.

    Have you “Repaired Disk Permissions”? It’s a good idea to do this before and after any installation of new software.

    If none of the above help, come back for more and I’m sure someone from Gary’s team will be able to get you up and running. Also check on the Unicorn Nation board. It’s one of the best boards on the net, and there are some users of GPO on that board that are extremely helpful.

    If you are still having problems, feel free to email me privately. You don\'t want to miss any time using this wonderful tool.

  4. #4

    Re: Cant get GPO to work in DP4

    I see that Trond and I were typing at the same time, and he beat me. I wonder if he’s the guy that always steals my great finds at the last minute on eBay. [img]images/icons/smile.gif[/img]

    THis is a great board.

  5. #5

    Re: Cant get GPO to work in DP4

    Hi Karl-
    Thanks for your swift reply!
    I\'ve looked under the Project-Tracks menu and all I get is \'unassigned\'. So I;lm guessing that DP4 doesn\'t seem to know that GPO is installed or setup correctly.
    Should I reinstall GPO? And does it need to go anywhere special? (I know how fussy OSX is with where your applications go - especially Apple\'s own iApps.) I have a seperate folder inside Applications which I call MUSIC and DP4, Garritan Personal Orchestra, and GPO Library are all in there.
    And Trond - (if you\'re reading this), no, I did not get a message from DP4 saying it had detected a new instrument.
    Do I have to reinstall GPO from scratch, or can I just drag and drop something somewhere so DP4 knows there is a new instrument to install.
    Thanks guys!

  6. #6

    Re: Cant get GPO to work in DP4

    First, I’m Sorry, I maid a mistake. When you select GPO from the instrument menu, the Kontakt player appears right away. I should have run through the procedure first on my computer before posting. But you seem to know the basics.

    There isn’t much to install with GPO. I have my GPO folder in the “Applications” folder, but I can’t see that it would make a difference where you put it.

    If you have not done it, rebuild disk permissions.

    You might try trashing your DP preferences folder. Then run DP again. As Trond says, watch to see if DP examines the plug. If it fails the text, DP will tell you. If it passes, you should be home free. If it doesn’t do a text, then it doesn’t see the plug, and it is probably in the wrong place. It should be in the Library > Audio > Plug-ins > Components folder. Make sure the name on the plug read “PersonalOrchestra.component”.

    If none of this helps, you’re in the hands of Trond. He duh man. [img]images/icons/smile.gif[/img]

    Best of luck

  7. #7

    Re: Cant get GPO to work in DP4

    Hi Guys-
    I\'ve just rebuilt my Permissions AND trashed my DP4 Prefs folder, restarted - and still nothing!
    I\'m considering trashing GPO and doing a complete reinstall, but would that affect my registration for the Kompakt player? I don\'t want to have to reregister in case that causes any problems.
    I\'ve also checked my Lib-Aud-Plug-Comp folder, and there is a file called PersonalOrchestra.component, it is in fact the only file there!
    Any other suggestions?!

  8. #8

    Re: Cant get GPO to work in DP4

    Try trashing the Audio Unit Info Cache. User name/Library/Preferences/Digital Performer/Audio Unit Info Cache. Launch DP and see if GPO is recognized during the scannnig process.


  9. #9

    Re: Cant get GPO to work in DP4

    Oh dear, I’m running out of ideas. You mentioned that you have been using DP for midi only until now. I’m not sure if this would affect how DP sees audio plugs, but in the Setup menu > Audio System sub-menu, do you have “Midi only” checked by mistake? If DP is not setup for audio perhaps it won’t check for audio plugs, or perhaps I’m all wet. I’ll think on this during the day and if you haven’t found a solution to your problem yet, maybe I can think of something else. The Unicorn Nation board seems to be down right now, so if Trond can’t get back to you maybe it will be up later today and you can get some help. Also try MOTU’s tech support number. Who knows you might get lucky and get through.

    As for having to register Kontakt again, I remember when updating GPO a few weeks ago to 1.2.something, all I needed was my password and email. It seems like this update installed a whole new version of GPO. Anyhow, I didn’t have to reregister. Perhaps you can check the support page on Garry’s site and install the update, or perhaps again I’m all wet.

    These problems are so aggravating. I hope you find a solution soon. Let us know.

  10. #10

    Re: Cant get GPO to work in DP4

    Hey Aaron-
    It\'s me - Andy in England! I\'m still having trouble getting GPO to work in DP4 as you can see.
    BTW, I\'ve got no file called Audio Unit Info Cache on my system (I did a search!) The only items in that folder are:
    Color Schemes, Command Bindings, Default Effect Settings, Document Templates folder, Filter Definitions, MOTU Audio System Prefs, Preferences, and Spectral Effect Presets.
    Any others thoughts? I\'ve had the program for over a month and I haven\'t got a single note out of it yet!

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts