• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: Has anyone been able to use GPO Studio with Overture?

Share/Bookmark
  1. #1

    Has anyone been able to use GPO Studio with Overture?

    Options->Midi Devices does not show \"Personal Orchestra 1-8\". They show up in all the other midi apps I own (Sonar, Acid, Fruity Loops).

  2. #2

    Re: Has anyone been able to use GPO Studio with Overture?

    I\'ve commented in some other posts that I have the same problem. I know others are also. No answer has been given yet. Glad you brought this up so it can be bounced to the top again and maybe get more visibility.

  3. #3

    Re: Has anyone been able to use GPO Studio with Overture?

    I join the band to bump this again.
    But let\'s give anyway Gary and the cool guys who did GPO and want to enhance it a break for the weekend, they deserve a bit of rest after Namm.
    Let\'s hope we\'ll have news during next week.
    I don\'t know for you, but the more I explore Overture, the more I like it (such quality for a SE bundled version seems incredible) and the more I feel frustrated not to be able to use it with GPO.

  4. #4

    Re: Has anyone been able to use GPO Studio with Overture?

    Check out http://www.northernsounds.com/ubb/NonCGI/ultimatebb.php?ubb=get_topic;f=18;t=001081;p=2 and let me know if this helps or not.

    In Overture, you do not ever configure the Personal Orchestra midi ports. Overture as a program is aware that the Personal Orchestra ports should be available and automatically uses them as soon as you start Overture. You don\'t need to configure the Midi devices for GPO in Overture since Overture is always using the GPO midi devices automatically. That said, there are other things you need to do in Overture, which hopefully the other thread will explain. Particularly, check out the GPO menu of load and save soundsets, and probably most helpful will be to look into and play with Tracks Window, accessible from the menu item of Window | Tracks Window. The other thread goes into more detail about the tracks window, which hopefully will help.

  5. #5

    Re: Has anyone been able to use GPO Studio with Overture?

    Jeff, I\'m looking at my Orchestral Track List right now, it reads like this (I\'ve made no changes):

    1 Flute I Chn 1 GPO Player 1
    2 Flute II Chn 2 \"
    3 Oboes
    Voice 1 Chn 3 \"
    Voice 2 Chn 4 \"
    4 Clarinet I Chn 5 \"
    5 Clarinet II Chn 6 \"
    6 Bassoon Chn 7 \"

    Now everything plays fine except for the two clarinets. In fact nothing will play on tracks 4 & 5. No sound, no key movement, nothing.

    Is it possible the way the Oboes are set up is somehow throwing things off? I\'m a bit confused.

  6. #6

    Re: Has anyone been able to use GPO Studio with Overture?

    Thanks to Jeff\'s explanations,
    it finally happened, now GPO Studio responds to Overture (or vice-verso ?)....
    The trick was indeed to DE-CONFIGURE the midi ouputs that I had configured as soon as I had launched the combo GPO Studio/Overture for the 1st time.
    -----
    Then I tried with something basic : I made a GPO multi for a string quartet, saved it and loaded it in player #1.
    On the other hand, I created a matching \"soundset\", and now my 4 GPO solo string instruments do play the written music !
    BUT, even more, I discovered that in fact I CAN PLAY these instruments from my keyboard and hear them real time, just by selecting the proper track (clicking on it on the Overture music sheet.
    Quite a (good) surprise, since Jeff previously said this was not supposed to happen.
    Anyway, I\'m happy for now with just that, even if all this is a bit fresh, and not totally clear in my mind (especially the relationship between the templates (that Overture proposes upon launching), and the GPO soundset.
    How can I store a template which matches a given soundset ?
    -----
    Thanks for your previous help, and thanks in advance for the replies you\'ll have to give us in the near future !

  7. #7

    Re: Has anyone been able to use GPO Studio with Overture?

    Wow - am I the last one that this doesnt work with?

    I totally dont get what I\'m supposed to do (even reading both threads).

    Sirbellog - you said you de-selected the midi ports in Overture. If I do that, and no midi ports are selected, then the tracks windows shows nothing under devices. Other people were saying they selected GPO in the tracks window, so this doesnt make any sense to me.

    Can somebody just give a step by step on how to make GPO STudio work with Overture? That way we can isolate which step isnt working for me.

    Thanks.

  8. #8

    Re: Has anyone been able to use GPO Studio with Overture?

    Go to Track List - pick a device and patch and roll with it.


  9. #9

    Re: Has anyone been able to use GPO Studio with Overture?

    Yes,
    all you have to do in fact is to load a GPO soundset, and to verify in the tracks window which instruments are assigned to which channel and to which player (the tracks window reflects the soudset settings).
    Then into GPO players you load instruments accordingly (matching what you have seen in the track window about player#, midi channel, instrument), and you SHOULD have sound.

  10. #10

    Re: Has anyone been able to use GPO Studio with Overture?

    Originally posted by eegee:
    Wow - am I the last one that this doesnt work with?
    <font size=\"2\" face=\"Verdana, Arial\">No, eegee, it\'s not just you.

    The point everyone is missing, is that - for some of us - Overture is not recognizing the virtual midi ports that GPO Studio creates.

    My track window does not look like Houston\'s. There is NO \'GPO Player\' device to select. And I bet if the guys who have this working look in their midi devices window they will see a list of Personal Orchestra devices. These are what the track window sees to select from.

    Loading soundsets, selecting GPO Players ... it\'s all based on the premise that that Overture recognizes these ports. For some people, for whatever reason, it does not.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •