• Register
  • Help
Results 1 to 2 of 2

Topic: GPO Studio problem

  1. #1

    GPO Studio problem

    When I open GPO Studio and try to Open a previously saved grouping of instruments, no instruments come up. There\'s a brief flash as you see the Kontakt player come up of the box where it would say \"Loading...\" and you\'d see the percentage go up as the instruments would load in, but then it\'s gone and just the Kontakt player is there with no instruments loaded. I have to reload everything as it was, and then saving again is moot because the same thing will happen next time.

    This worked fine for the first few days I used Studio, and come to think of it, I believe it hasn\'t worked only since installing the new GPO update.

    Please advise.


  2. #2

    Re: GPO Studio problem

    I had the same problem, which I posted about in an earlier post, when using GPO Studio and Overture on a Mac G5 dual 2 Ghz machine, 1 Gig ram, with Panther. After painstakingly loading in instruments to match the soundset from the track window of Overture and then saving them in GPO Studio, I later re-opened GPO Studio and the file I saved and the patches either didn\'t load or were slightly jumbled in order, etc. What gives?
    - robjohn

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts