• Register
  • Help
Results 1 to 6 of 6

Topic: HELP! My computer keeps crashing!

Share/Bookmark
  1. #1

    HELP! My computer keeps crashing!

    Everytime I want to listen to a sound in Gigastudio, I load it up in channel one to hear the sound and when I unload the sound, I get the MsG error or whatever it\'s called and my computer crashes! It\'s crashed like 7 times today. Does anyone know what may be the problem?
    Pentium 3, 670 Mhz
    256 megs Kingston ram
    8 gig drive for programs, 30 gig for audio
    Delta 1010 soundcard

    [This message has been edited by Damon (edited 03-10-2001).]

  2. #2
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: HELP! My computer keeps crashing!

    Don\'t know why! might be you\'ve already found other Giga\'s bug.
    Try this:
    When you use the MIDI-Seq like Cakewalk, before to reload the sample, try to click the reset button (!). This way you will clear-up all ctrls/notes which might still being sent form MIDI-seq (kbd-ctrl) such as sustain/wheel/note/vol or something like that.
    Good lucks,
    Long

  3. #3

    Re: HELP! My computer keeps crashing!

    update to the latest version of gigastudio
    download the new delta drivers here. http://www.m-audio.com/m-audio/drivers.htm

    put gigastudio on output 3+4
    and your audio sequencer on output 1+2.

    Works great for me.

    PaPa Chalk

  4. #4

    Re: HELP! My computer keeps crashing!

    Thanks for the replies guys. I did as you said Papa Chalk. I downloaded the latest Delta 1010 drivers, but I still got the crash again. Does it matter whether I share the same outputs (Delta 1,2) with Cool Edit Pro where I mixdown my audio? I wouldn\'t think it would because I don\'t use them at the same time.
    I did figure out a way to avoid the crashes and still hear my sounds by just \'detaching\' every sound from the port one screen in channel one instead of going to \'loaded instruments\' and constantly unloading each sound. Maybe that\'s what was causing my crashes.
    It\'s still strange though and I have a feeling it will happen again . I used to have it happen a couple months ago when I would listen to sounds off of Distorted Reality 2. After a while, the MSGSRV error would pop up after listening to different sounds.
    I\'ll just detatch each of the sounds in channel one and after a bunch of them start to load up, I\'ll unload the sounds in the \"loaded Instruments\" screen. I did this tonight and when I would unload a large quantity of sounds in \"Loaded Instruments\", the computer wouldn\'t crash. It only happens if I keep unloading instruments over and over from channel one. Hope that makes sense.

  5. #5

    Re: HELP! My computer keeps crashing!

    Damon,

    I have had this problem for over a year - it started with the Nemesys-translated sounds of \"Dream Experience\" and has been downhill from there.

    Of course, Nemesys has completely failed to repair or even address the problem in response (or lack of) to my e-mails or anyone else\'s.

    To the best of my knowlege, there appears to be something in the Giga soundfile level that consistantly causes it to occur, forcing you to reboot the computer, endure the scandisk prompts, relocate everything you were working on (assuming you saved recently) and then be mocked by GS\'s \"diagnostic?...\" mode prompt.

    I have never found myself more paranoid while searching through my library for that perfect sound.

    Currently, I have \"recruited\" the boys at Chickensys to figure it out - my prayers go with them :-p

    Austin

  6. #6

    Re: HELP! My computer keeps crashing!

    Hey Austin,
    Thanks for the reply. I found out that I had a bad guitar gig file. Everytime I would load it in Giga, MSG32 error. So I deleted it unfortunately. The other gigs seem to work fine now (fingers crossed and also very paranoid when loading in sounds)
    Kevin at Nemesys did point out that on my diagnostics page I had one of my midi drivers set to the \'Unity\' driver which I do not use. So we disabled this and configured my Midi1 driver to Nemesys.
    You might want to check your drivers also. You go to Start-Run, then type in sysedit and look for the SYSTEMINITIAL screen. Look for the Drivers part of that page and make sure there is no strange midi driver in your set up.
    Just a thought.

    [This message has been edited by Damon (edited 03-13-2001).]

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •