• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Topic: Only 64 Voice Polyphony in GigaStudio160

Share/Bookmark
  1. #1

    Only 64 Voice Polyphony in GigaStudio160

    I need some help from the experts on this forum. I would appreciate any suggestions.

    I am only getting 64 voice polyphony in my newly installed GigaSampler160.

    Also, after rebooting, GigaStudio resets max. number of voices to 64.

    I have tried applying the RAM x 256 vcache settings. No luck.

    When playing there are clicks when getting close to 64 voices.

    When I installed GigaStudio, I let some \"shared\" files remain on the hard drive, to maintain functionality of other programs.

    My setup:
    Pentium III 1GHz
    512 Mb RAM
    Maxtor 7200rpm Hard drives
    Aark 20/20+

    I include some info from diagnostics below:

    =============================== Found Old GigaStudio Binaries =====================



    Directory: c:\\Tools_95
    Installed files Size Last Modified Product Version Internal Version
    ---------------------------------------------------------------------------------------
    MSVCRT.DLL 267536 11-21-96 05:20AM 4.20.6201
    MFC42.DLL 1011472 07-23-96 06:00PM 4.2.000
    MSVCRT.DLL 267536 07-23-96 06:00PM 4.20.6201
    MFC42.DLL 1011472 11-21-96 05:20AM 4.2.000

    Directory: d:\\WINDOWS\\SYSTEM
    Installed files Size Last Modified Product Version Internal Version
    ---------------------------------------------------------------------------------------
    MSVCRT.DLL 266293 03-18-99 12:00AM 6.00.8397.0
    MFC42.DLL 941840 02-01-99 04:01AM 5.0.000

    Directory: e:\\Program Files\\Red Roaster
    Installed files Size Last Modified Product Version Internal Version
    ---------------------------------------------------------------------------------------
    Msvcrt.dll 271632 01-22-97 09:07PM 5.00.7022
    NemeSys EndlessWave Log (NEMDiag.log)

    And more:

    GigaStudio kernel: Loaded!!!
    GigaStudio driver: Has ENABLED kernel.
    Status code: 1170001, GigaStudio is properly configured.
    Hw. config.: Status = 1170001, Type = HWTYPE_CUSTOMMULTI, ID = CARDID_ERROR
    Fs hw = 44100, Fs eng = 44100, chan/Output = 2, bits/sample = 20
    Testing driver mapping ...
    User mode Drv 1,2 Aark 20/20+, did NOT map.
    User mode Drv 3,4 Aark 20/20+, did NOT map.
    User mode Drv 5,6 Aark 20/20+, did NOT map.
    User mode Drv 7,8 Aark 20/20+, did NOT map.
    User mode Drv 9,10 Aark 20/20+, did NOT map.
    User mode Drv AudioPCI Playback, did NOT map.
    GigaCompatible hardware:
    DSound Drv 0: Creative SBPCI Direct Sound Driver, User-mode driver Id: -1
    Aark 20/20+ Drv: Found, using driver 1, version
    GSIF Compatible cards: 1 cards currently active.
    Aark 20/20+ by Aardvark : 10 outputs supportted.


    [This message has been edited by Hans Adamson (edited 03-11-2001).]

  2. #2

    Re: Only 64 Voice Polyphony in GigaStudio160

    Try turning off USB in the CMOS setup. Let me know what happens.

  3. #3

    Re: Only 64 Voice Polyphony in GigaStudio160

    Have you registered GS?

  4. #4

    Re: Only 64 Voice Polyphony in GigaStudio160

    I registered it over the internet when I installed it today. I haven\'t been able to update to the latest version (this a year old version that has been sitting on a shelf) because it takes 24 hours before you can update after registering.
    Does it take 24 hours to get full polyphony?

    I never had any problems with clicks in GigaSampler, but now it starts clicking when I reach 64 voices. I had USB enabled with GigaSampler and I have it now. Do you think USB could have anything to do with it, when it maxes out exactly at the limitation of my previous GigaSampler version - 64?

    Thanks,
    Hans

  5. #5

    Re: Only 64 Voice Polyphony in GigaStudio160

    Hans,

    I had a similar problem - in fact, I still have it. Gst on my \"normal\" Win98 installation (with internet, Office, games etc.) still will not go over 64 voices, no matter what. The only way I\'ve been able to get >64 was by installing Gst over a pristine Win98 install.


  6. #6
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,040

    Re: Only 64 Voice Polyphony in GigaStudio160

    I posted a message about a week ago with the same issue. Mine peaks out at about 68-70 voices and then notes get cutoff. I\'m not getting any pops and clicks. It always defaults to 64 voices on startup. I registered my program by calling Nemesys directly. They sent me an email and I did enter the key they sent. I verified that in the Help Menu.

  7. #7

    Re: Only 64 Voice Polyphony in GigaStudio160

    I am suspecting that it might be an old .dll that is causing the problem. All files connected with GigaSampler were not deleted when I upgraded to GigaStudio.

    Haydn and Ursatz, did you leave \"shared files\" on the computer when you upgraded?

    Hans

  8. #8

    Re: Only 64 Voice Polyphony in GigaStudio160

    Hans,
    It was so long ago that I don\'t remember for sure, but I probably did leave the old files around since that\'s what I usually do. It makes sense that the problem would be an incomplete cleanup of the old Gigasampler files - that\'s definitely a difference between the setup that works vs. the one that doesn\'t.

  9. #9

    Re: Only 64 Voice Polyphony in GigaStudio160

    Clueless,

    I have now tried your advice. No difference. I had the option \"Assign IRQ for USB\" in my BIOS. I set it to \"disable\". I am still getting clicks at 64 voices. Max. voices = 64.

    I could live temporarily with only 64 voices, even though I purchased the 160 voice version. What I do mind is the clicking.

    Hans

  10. #10

    Re: Only 64 Voice Polyphony in GigaStudio160

    Thanks Horst,

    I will certainly try it!

    Hans

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •