• Register
  • Help
Results 1 to 10 of 10

Topic: audio capture/cakewalk

Share/Bookmark
  1. #1

    audio capture/cakewalk

    I have dedicated cakwalk as my sequencer, and, when I go into Gigastudio to capture a wave with cakewalk triggering the record, it is waiting for the sequencer signal, and when I play cakewalk, it doesn\'t record. I have gone into Cakewalk/Options/Project/Midi Out/ and Transmit Midi: Start/Control/Stop Clock. I realize that every time you open Cakewalk this function is not preset and needs resetting. Even when clicked on, Gigastudio will not respond to starting the sequencer. Help! Is there something in Gigastudio that needs to be activated in order to read the midi signal and start record. Your help is much appreciated.

  2. #2

    Re: audio capture/cakewalk

    Minnow, I have your answer. You only left out one step in Cakewalk to sync up the audio capture in Giga. When you go to Options-Project-Midi out in Cakewalk, check in the box that says Start-Control,Stop and underneath it also check in Use Start, never continue. This will sync up the audio for you.
    Also, make sure you have the sync button highlighted in the audio capture box in Giga as well.
    Then when you record it will say in the audio capture box-waiting for sequencer, then just go to cakewalk and press play. I usually solo each track I want to mix down in Cakewalk, then record another \'capture to wave\' of the next track and solo that one, etc.
    Hope that helps.

    [This message has been edited by Damon (edited 03-16-2001).]

    [This message has been edited by Damon (edited 03-16-2001).]

  3. #3

    Re: audio capture/cakewalk

    Hi Minnow,I have the same problem and the same configuration .
    I tryed the solution that Damon send to you but seems don\'t work right.You found the right way for capture?
    Than you!!!

    [This message has been edited by blueeyes (edited 03-17-2001).]

  4. #4

    Re: audio capture/cakewalk

    Don\'t forget after you check in the \'Start, Control, Stop\' and the \'use start never continue\' boxes to hit OK or it will not save that selection.
    This should work. I just synced up 8 tracks today with Giga and Cakewalk 9. I do however send my \'capture to audio\' waves to Cool Edit Pro instead of using Cakewalk for audio and master the tracks.

  5. #5
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: audio capture/cakewalk

    I\'m not sure that where is the problem, try this:
    From Cakewalk, DirectShow Audio, Advanced, PlayBack and Recording, make sure to check the \"Simultaneous Record/Playback. Also, under \"general\", click the \"Wave Profiler\", this action to verify (emulate) and to make-sure the interface between your cakewalk, Giga and soundcard drivers can be recorded correctly.



  6. #6

    Re: audio capture/cakewalk

    Thanks Damon, I tried what you said, checked both boxes, hit enter, made sure the sync to squencer button was pressed on the wave capture menu, got the message \'waiting for squencer\' but nothing. It\'s frustrating because I send midi from cakewalk 9 to giga without a problem. I will try your suggestion LHONG, you might be onto something, it\'s as if Giga and Cakewalk are missing a simple communication by missing a simple connection like you suggested. I will try and get back. Thanks, everyone for their help. God, will it be a lot easier to sync my captured waves back into Cakewalk when I finally get this thing sorted out. I\'ve been capturing, then editing out the lead-in, ...Yikes! Like the old days!

  7. #7

    Re: audio capture/cakewalk

    To LHONG or anybody else who can help, i have yet to test LHONG theory, however, I did have a chance on another machine to go into Directshow Audio/Advance and noticed on the right, under Synchronization a choice of Trigger & Freewheel or Full Chase Lock. Which should be selected in order to trigger Giga capture to Cakewalk midi?

  8. #8

    Re: audio capture/cakewalk

    Tried HLong theory, but everything checked out, the simultaneous record/playback is checked, the profiler was successful, gigastudio waits for squencer, cakewalk starts, but won\'t activate the wave capture. Could I need a gigastudio update. I know I\'m not capturing in 24 bit and was told to download the update. Does anyone think this might be the problem - an old version of Gigastudio? Any other suggestions?

  9. #9

    Re: audio capture/cakewalk

    There is one more thing you need to take care of in order to synchronize Gigastudio and Cakewalk for capturing....

    Cakewalk gives numbers to the MIDI out devices assigned to it, in the order they are assigned in the MIDI Device settings. The numbering starts from #1 and increases. Now, try to find the Gigastudio midi ports and their respective numbers.

    Afterwards, go to the Send MIDI Sync panel... there you will find the \'MIDI Output Port\' setting. Try setting the port number matching one of the Gigastudio ports. This way, you will be sending the syncronisation signals to gigastudio, and not other midi devices that you may have in your setup.

    Hope this helps.


  10. #10

    Re: audio capture/cakewalk

    Thanks food4thought for you suggestion. I\'m having a recording session tonight, I will try it, hell, I\'ll even go to church!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •