• Register
  • Help
Results 1 to 5 of 5

Topic: Cakewalk midi to Gigasampler

Share/Bookmark
  1. #1

    Cakewalk midi to Gigasampler

    I can\'t seem to get Cakewalk (pro 9) to drive GS via midi. Without Cakewalk loaded my keyboard will drive GS directly with no problems.

    I\'m not sure that this is relevant but my midi hardware config is as follows:
    Parallel port to midiquest 2port se.
    Port 1, channels 1-3 Roland U110
    Port 1, channels 3-16 Emu Proteus
    Port2, channel 10 - Roland TD-7
    Port 2, remaining channels - Roland JV 1080

    Gigasampler is listed in Cakewalk under \"options, midi devices\" but if I highlight to select it it seems to ignore it and if I go back to look it has deselected it. If I select Gigasampler and deselect my two midiquest ports it tells me I have no midi device selected.

    If I leave it with the midiquest ports selected it, of course, simply plays the associated channels on my outboard modules.

    I\'m sure I\'m overlooking something VERY simple here but I\'m sick of going in circles trying to find it!! LOL

    Can anyone out there help??

    Cheers

    Silly

  2. #2

    Re: Cakewalk midi to Gigasampler

    Are GS and Cakewalk both on the same computer? If so, you might need to try a virtual midi router such as Hubis midiport which is available for free on the web. Also, GS and CW cannot both access the same sound card at the same time. You need either two sound cards or a multiclient sound card.
    Ciao
    Lucas

  3. #3

    Re: Cakewalk midi to Gigasampler

    add

  4. #4

    Re: Cakewalk midi to Gigasampler

    Silly,

    Sometimes, cakewalk says none of my midi ports are select or \"Please select midi ports\". I just close cakewalk and reopen. if it does it again...i shut down the computer and re-boot. usually fixes it.


    also, make sure you have selected your ports in giga and have de-selected those drivers in cakewalk (i.e. if giga uses ports outs 1,2 of your soundcard, make sure cakewalk has drivers ,2 deselected)

    When in doubt..re-boot...still problems..re-install...keep doing it until it works.

    If the stars are alligned just right when installing then you\'ll be in luck.

    good luck...and try not to be too silly

  5. #5

    Re: Cakewalk midi to Gigasampler

    Silly,

    Sometimes, cakewalk says none of my midi ports are select or \"Please select midi ports\". I just close cakewalk and reopen. if it does it again...i shut down the computer and re-boot. usually fixes it.


    also, make sure you have selected your ports in giga and have de-selected those drivers in cakewalk (i.e. if giga uses ports outs 1,2 of your soundcard, make sure cakewalk has drivers 1,2 deselected)

    When in doubt..re-boot...still problems..re-install...keep doing it until it works.

    If the stars are alligned just right when installing then you\'ll be in luck.

    good luck...and try not to be too silly

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •