• Register
  • Help
Results 1 to 7 of 7

Topic: Individual GPO instrument volumes

Share/Bookmark
  1. #1

    Individual GPO instrument volumes

    Hi all,

    I notice in the Kontact player, that all of the instruments in GPO have a preset volume eg -8db, -12db etc. Is this intended as a starting point to emulate the relative natural relationship/strength of instruments in the orchestra? ie. so that a solo voilin does not inadvertently drown out a full brass section (which would be impossible except through mic\'ing and mixing).

    Thanks

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Individual GPO instrument volumes

    The instrument volumes are pretty much balanced from section to section, instrument to instrument. I do minor adjustments. Be careful of making them much louder than 3 db though because you will get distortion as you add more instruments.

  3. #3

    Re: Individual GPO instrument volumes

    True. If you have all instruments set at 0.0dB, you will eventualy get digital clipping if you keep adding instruments. So, it\'s best to figure out what instruments you want in the song, and adjust volume for everything after this is done. You\'ll want everything peaking at -0.1dB at the songs peak, of course. [img]images/icons/smile.gif[/img]

  4. #4

    Re: Individual GPO instrument volumes

    Why is this anyways (keep adding instruments and get clipping)? I was using GPO in Sonar 3 and I was having issues with distorting like crazy. It seemed that even after I adjusted the volume (both in sonar and in the kontakt player) it would just jump back up when I pressed play. Not sure if it was an issue with sonar or GPO or my stupidity.
    -Mike

  5. #5

    Re: Individual GPO instrument volumes

    Mike, this sounds like there might be some automation data you are overlooking...

    If you adjust the volume and then hit play, and the volume jumps back to where it was, this may be due to recorded automation, which basically tells your sequencer to change settings on its own (i.e. panning, eq, or in your case, volume).

    Try looking around for some unwanted automation data and deleting it, should take care of your volume issues.

  6. #6

    Re: Individual GPO instrument volumes

    Thanks for your thoughts and advice on this issue. I must admit to being something of a lurker - yes, I like to watch - on this forum, although I am starting to feel more confident about posting - even if the questions ARE basic. It\'s nice to know there are folks out there with experience and knowledge who are happy to share with others. Much appreciated.

  7. #7
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Individual GPO instrument volumes

    Mike,

    This volume issue will occur if you enable CC7/CC11 in options in the GPO player. If you have volume levels of higher than 70 in your tracks, then your setting GPO at 0 db. Personally, I don\'t use CC7 with GPO because it throws off the pre-setup volume levels.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •