• Register
  • Help
Results 1 to 4 of 4

Topic: How to turn off the Ambience in GPO Studio

Share/Bookmark
  1. #1

    How to turn off the Ambience in GPO Studio

    Hello, all... I just received my copy of the GPO and was testing its interaction with Finale when I noticed that things sounded like they had reverd, as if they were in a concert hall or something. My first thought was that my sound card was set up to \"concert hall\" mode, but nope! Instead, I noticed the \"Ambience\" portion on the Studio and that it was set to \"Ballroon 1.\" But there wasn\'t a \"no effect\" option.

    Now, for sake of CPU conservation, I would really like the parts to come out dry (no reverb--I can add that later through Cakewalk or the sound card itself). So, my question is, how do you disable the \"ambience\" effects in GPO Studio?

  2. #2

    Re: How to turn off the Ambience in GPO Studio

    At the moment GPO Studio always uses Ambience reverb. It would be nice to turn it off in certain circumstances though, so we\'re planning to add that ability to GPO Studio in one of the next update releases to GPO Studio.

  3. #3

    Re: How to turn off the Ambience in GPO Studio

    You\'ll notice on the Ambience interface that there is a knob to turn CPU usage down to 0 so there will be little effect on your CPU. Also, you may want to go ahead and turn dry all the way up and wet all the way down just to make sure.

  4. #4

    Re: How to turn off the Ambience in GPO Studio

    Cool... thanks.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •