• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Anyone else having problems with Solo F. Hrns?

Share/Bookmark
  1. #1

    Anyone else having problems with Solo F. Hrns?

    I just pulled up the solo hrns and I\'m getting a pop at the end of the sample on both solo hrns. Any reason why? It happens when I play legato like. Not spcifically using the pedal, but just more slurred with a little overhang on each note. If I play staccato I don\'t hear it. And I don\'t have the problem with the Hrn. Ens. Either. Any idea what might be causing this?

    J-

  2. #2
    Senior Member
    Join Date
    Mar 2004
    Location
    Hamburg, Germany
    Posts
    175

    Re: Anyone else having problems with Solo F. Hrns?

    I realized some audio crackling (pops) on most solo instruments that are monophon. Maybe it\'s my setup (although I hadn\'t any problems like that yet) but it seems to me that the monophon mode needs a little fix, isn\'t it?

    Malte

  3. #3

    Re: Anyone else having problems with Solo F. Hrns?

    It\'s easy enough to solve. Change monophonic to polyphonic:

    Under the word Horn in the title panel you will see numbers 0/1. Increase the number 1 with your mouse to 2,3 or even more. Now your overlaps will work because you are sounding 2 notes at once at the overlap points, aren\'t you?

  4. #4

    Re: Anyone else having problems with Solo F. Hrns?

    Changing the polyphony setting will stop the clicking but at a high price: You lose the tongue/slur function of the sustain pedal. A better solution is to increase the buffer setting of your soundcard. Mine requires a setting of 512 (12ms latency) to eliminate the problem.

    Tom

  5. #5
    Senior Member
    Join Date
    Jan 2002
    Location
    UK- teeming with life....
    Posts
    2,567

    Re: Anyone else having problems with Solo F. Hrns?

    Tom, may I ask what sound card you have? 12ms is starting to get noticeable isn\'t it?

    Regards

    Frank

  6. #6

    Re: Anyone else having problems with Solo F. Hrns?

    My only problem with the horns (solo and ensemble) is that sometimes a single track plays back a semitone lower or higher than notated. This happened in 3 pieces, and I never figured out why it started. The only workaround was to set the midi track to play back a half-step lower...

    Peter

  7. #7

    Re: Anyone else having problems with Solo F. Hrns?

    Frank,

    I use both the RME Hammerfall 9652 and the M-Audio FW410. Both work best with 12ms latency. In my system that isn\'t large enough to be significant. It feels essentially instantaneous to me from the keyboard. If I were trying to trigger sounds directly from percussion pads it would be less suitable. The drummer I usually bring into my studio won\'t settle for anything beyond 5ms - he prefers 3ms or less. That\'s a tall order for anything except a directly triggered drum module. But I digress.

    Tom

  8. #8

    Re: Anyone else having problems with Solo F. Hrns?

    I actually found that if I load the same instruments into Kontakt instead of the kontakt player it all works great. go figure. Any ideas why Tom?

    J-

  9. #9

    Re: Anyone else having problems with Solo F. Hrns?

    JW,

    I can set my system to run with 6ms latency in the full version of Kontakt. I have no idea why there would be a difference between the player and Kontakt but I make adjustments accordingly.

    Tom

  10. #10

    Re: Anyone else having problems with Solo F. Hrns?

    Originally posted by musicpete:
    My only problem with the horns (solo and ensemble) is that sometimes a single track plays back a semitone lower or higher than notated...
    <font size=\"2\" face=\"Verdana, Arial\">Peter,

    I found this problem on a few notes of Horn 2 Solo when the Sustain Pedal CC64 = 127. Is that true in your score?

    My solution was easy, set Sustain Pedal CC64 = 0 for a couple of notes.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •