• Register
  • Help
Results 1 to 7 of 7

Topic: Overload causes "ticking"?

Share/Bookmark
  1. #1
    Member
    Join Date
    Nov 2003
    Location
    Kauai, Hawaii, USA
    Posts
    685

    Overload causes "ticking"?

    Total new greenie here (just got my GPO on Saturday) but I\'m flummoxed by what I think is an \"overload\" situation that seems to provoke a \"ticking\" or \"crackling\" that will then just not cease.

    I am using GPO as a VST instrument from within Cubase SX (2.0.1) and have encountered similar ticking when using HALion (and it seems always associated with an \"overload\" situation). But most recently, I\'m just trying to \"record\" a MIDI track of some timpani with other tracks that are already \"frozen\" to audio (i.e., not using any other GPO resources except the timpani) and I get about 4 measures into my playing and the crackling/ticking starts.

    Any clues?

    tia ... kev [img]images/icons/confused.gif[/img]

    [P.S. I\'ve been working with Cubase SX for about 2 months and am fairly facile at it. I could go over the \"connection\" to GPO but it\'s so straightforward I can\'t imagine that there isn\'t some other more obvious reason.]

  2. #2

    Re: Overload causes "ticking"?

    A few things... they might not work, but I had similar problems when I first got my GPO and they seemed to work for me.
    </font><ul type=\"square\">[*]<font size=\"2\" face=\"Verdana, Arial\">First, in GPO Studio under \"Settings --> Preferences --> ASIO Control Pannel\" try adjusting the latency (I originally had mine set to 2ms, then switched it back to 50ms and the problem cleared up).</font>[*]<font size=\"2\" face=\"Verdana, Arial\">Try adjusting the Sample Rate (mine is set to 48000Hz) as well as the Buffer Size.</font>[/list]<font size=\"2\" face=\"Verdana, Arial\">I hope that helps.

  3. #3
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Overload causes "ticking"?

    Kev,

    I few things to try. First make sure to load only dry instruments (you can add global reverb on an effect send). Next check your ASIO settings. Try raising the buffer size and see if that helps. If you have Ambience loaded, try adjusting the quality setting. Let us know if this helps.

    Gary Garritan

  4. #4
    Member
    Join Date
    Nov 2003
    Location
    Kauai, Hawaii, USA
    Posts
    685

    Re: Overload causes "ticking"?

    Wow! Such FAST response!

    I\'m not using \"GPO Studio\" so I can\'t find \"Settings --> Preferences --> ASIO Control Panel\".

    I did try switching back to \"dry\" instruments. Not sure where ASIO is in my config (would that be in Cubase SX?) or where \"Ambience\" is. (Like I said, got this less than 48 hours ago, tremendously impressed with the basics, btw!)

    thanks, again!

  5. #5

    Re: Overload causes "ticking"?

    Kevin,

    My first question would be: how much memory (RAM) do you have installed? If it is less than 1GB, that may be your problem. I went and bought a whole new computer because my laptop could only hold 512MB. With 1GB of RAM I now can load a moderate size orchestra without getting clicks, but I still have to economize. I avoid overlayering of instrument sections and don\'t load intruments just to have them there IF I need them. If they\'re not needed, unload them from the Kontakt player instance. Also, not running other applications on your computer or in the background will help. Turning off automatic virus scanning is also recommended while you are sequencing - and of course, regularly defragment all drives. I plan on adding at least 512 MB more RAM to my system at some point.

    Say Hello to the Fern Grotto for me.

  6. #6
    Member
    Join Date
    Nov 2003
    Location
    Kauai, Hawaii, USA
    Posts
    685

    Re: Overload causes "ticking"?

    Hi, Thomas - -

    I, too, got a dedicated desktop Windows XP PC for Cubase SX, HALion (and now, GPO). It\'s a 2.66 P-4 and max\'d at 1 gig memory (remember when that seemed enormous?) My other \"utility\" system can go up to 1.5 gig and now I\'m lusting for a system that could have 5 or 6 gig, of course.

    However, reality is that such a system won\'t happen for a while. In the meantime, Gary\'s suggestions were spot-on! The \"dry\" instruments certainly seem to work better. Also, the large instruments (particularly the piano and organ) certainly gobble up memory rapidly. I\'m not sure what sort of disk/memory balance Kontakt uses, but once it \"crackles\" it crackles for good and nothing will solve it short of stopping Cubase SX and re-starting the whole project.

    In the spirit of full disclosure, there were \"warnings\" along the way about memory usage. (Two in succession, I think.) I\'ve had to resort to \"rendering\" an organ track to audio so I could use it in a developing piece with other instruments. Bear in mind also that I\'m trying to utilize the (excellent) Garritan Orchestral Strings (LITE) in some cases as well.

    onward ... thx ... kev

  7. #7

    Re: Overload causes "ticking"?

    This sounds like a buffer underrun problem. Make sure you are using your sound card\'s drivers that came with the card. The \"ASIO Multimedia Driver\" that comes with SX is not optomized for any card, and therefore is pretty aweful in every circumstance. Then, make sure that you start with a respectable latency setting on your card\'s driver and then \"whittle\" it down until you start hearing the noise artifacts again. Then, back it up to one level higher than where you heard the artifacts and you have the latency setting that your computer will handle while playing back VSTi parts in real time.

    I usually track with 256 sample latency, then mix with 1024 or 2048, depending on whether it\'s a stereo or surround mix. Lower latency settings give you closer to real-time performance, but puts a lot of pressure on your CPU.

    When in Cubase, use the VST performance meter (F12) to make sure that your CPU is not being hit too hard.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •