• Register
  • Help
Results 1 to 7 of 7

Topic: Audio input not activated??

Share/Bookmark
  1. #1

    Audio input not activated??

    Installed a new soundcard (Mia), and it sounds great and finally I can play GPO sounds through my MIDI controller and record them with no latency, but I still can\'t actually render what I\'m recording to a WAV. When I open GPO Studio, this comes up:

    The audio input is not activated. Recording audio is not possible. Please click on the ASIO Control Panel button in the System (VST) or Device Setup (Nuendo) dialog. Make sure a device name is selected in the Input Ports section and activate the corresponding check box in the first column.

    Check box? First column? ASIO Control Panel button? Nuendo? Device Setup? Audio input? As far as I can tell, none of these things are on my system anywhere. I have the right inputs and outputs selected in GPO, and the right ASIO driver in GPO Studio, and the right ins/outs selected in my Windows Sounds properties, but obviously something isn\'t right.

    I can record the information from GPO Studio into my MIDI sequencer and hear the GPO sounds just fine when it plays back, and the level from that registers in the Mia Console mixer, but I cannot get any program to be able to record or render that as audio/WAV, so ultimately I have no means of getting GPO out of the computer. I was able to do this same thing and record audio just fine with the old SBLive card.

    Any help is very appreciated.

    Thanks,
    Shaz

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Audio input not activated??

    Shaz,

    Does this happen with any other Virtual Instrument in Nuendo? On one of my systems I have Nuendo with an Echo Audio card (the Layla not the Mia) and dont have this problem.

    First, download the latest drivers from the Echo Audio website for the Mia. Check your Echo Console to make sure you are set to the proper sample rate and that the other settings are properly configured. If that doesn\'t work, call us or email me you phone number and we\'ll try to troubleshoot this.

    Gary Garritan

  3. #3

    Re: Audio input not activated??

    I don\'t have Nuendo, which is why I don\'t understand that message. I have the latest Mia drivers. What should the right sample rate be? I believe I have it locked at 44100.

  4. #4
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Audio input not activated??

    Seems like a soundcard or ASIO issue. Give me a call tomorrow or email me your number and we\'ll try to get you up and running.

    Gary Garritan

  5. #5

    Re: Audio input not activated??

    BUMP in the day.

    Anybody have any idea about this?? Please.

  6. #6

    Re: Audio input not activated??

    Okay, I\'m all set now! I had to go into the ASIO control panel in Cubasis VST (ah ha!), which I hadn\'t used since originally setting up GPO, and select the ASIO input as the Mia.

    And I was able to import the MIDI file I had created in another sequencer into Cubasis, configure the GPO sounds with it, and export to WAV. Guess I should get back to using that Cubasis program again, eh? [img]images/icons/grin.gif[/img]

  7. #7
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Audio input not activated??

    Shaz,
    www.msalamone@hopevale.com
    email me and let\'s talk GPO.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •