• Register
  • Help
Results 1 to 4 of 4

Topic: Anyone know why?

  1. #1
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    West Seneca, NY

    Anyone know why?


  2. #2
    Join Date
    Oct 2000
    Orcas Island

    Re: Anyone know why?

    Perhaps it was something you said to GPO. [img]images/icons/frown.gif[/img]

    Seriously, a few things to check out. Does it launch? If so, check your audio routing s and make sure it\'s outputting to the right soundcard. Don\'t forget to turn up the mod wheel which controls volume. Perhaps saomething weird got introduced into your system and try doing a System Restore to the time before the problem arose.

    If the above doesn\'t work, call me. I\'m waiting here by the phone and inbox and won\'t give up until everything is working for you. [img]images/icons/smile.gif[/img]

    Gary Garritan

  3. #3

    Re: Anyone know why?


    Did it stop working after you installed and set up virtual audio cable? (Just a hunch...) After reading some of the posts here today I suspect that might be the case.

    If so, I would suggest attempting to uninstall VAC and then uninstall and reinstall GPO.

    If not, well then, never mind! [img]images/icons/tongue.gif[/img]


  4. #4

    Re: Anyone know why?

    Styxx, you\'re in West Seneca? I\'m over in Cheektowaga.

    I\'ve been through the ringer lately getting GPO to work with my particular configuration and preferences, but I finally seem to have it all worked out (mostly by using what was already there the whole time - Cubasis VST).

    If you\'re really in a bind, I could stop by on my way home from work sometime (I work in O.P. and pass through W.S.) and see if I can offer any help. Sometimes, two heads are better than one. Then again, sometimes two heads will mess things up even worse! [img]images/icons/grin.gif[/img] But anyway, let me know if you need any hands-on assistance.


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts