• Register
  • Help
Results 1 to 6 of 6

Topic: Ambience in Cubasis ??

Share/Bookmark
  1. #1

    Ambience in Cubasis ??

    I have Ambience selected as a VST effect in Cubasis. It is selected as on, and the level in Ambience is way up on the effect. But how do I actually hear it on anything? I go to the MIDI track mixer, click the effects button on a track, and select from:

    XG1 - Effect Sends
    XG2 - Global Settings
    GS - Effect Send
    GS - Global Settings
    Off

    No matter which one I select and bring up the send level on, I still ain\'t gettin\' nothin\' from Ambience. Just dry tracks.

    What am I missing or not doing that I should?

    Thanks,
    Shaz

  2. #2

    Re: Ambience in Cubasis ??

    Originally posted by Shazbot:
    I have Ambience selected as a VST effect in Cubasis. It is selected as on, and the level in Ambience is way up on the effect. But how do I actually hear it on anything?...
    <font size=\"2\" face=\"Verdana, Arial\">Shaz,

    I\'m not a Cubasis \"expert\" but I have been able to use Garritan Ambience in Cubasis. And I admit I didn\'t understand some of the information you gave. So, with that preamble, here goes...

    In Cubasis.

    I assume that you\'ve got \"Garritan Ambience\" selected as the 1st effect in the VST Send Effects window. In this window you can select from a popup list any of the Garritan Ambience presets, from Ballroom 1 to Recital Hall 2. The slider in this window indicates how much Ambience you want, from none, when the slider is pushed all the way to the left, to all, when the slider is pushed all the way to the right. (I believe you already got this far.)

    Open the VST Channel Mixer window (not the MIDI Track Mixer ).
    On the VST Channel Mixer scroll right to the brownish columns -- the ones for the MIDI tracks.

    Look for the 2 furthest left MIDI channels labeled V1/V2.

    Above these click the tiny FX box -- it will turn bright blue (on both V1 and V2) and open the window.

    In the VST Channel Settings - KP|PO.1/2window, look for Sends.

    Under Sends you\'ll see 2 blue knobs. Click the ON button above the top blue knob. The ON button turns yellow. Move the blue knob clockwise to get more ambience, counter clockwise for less.

    In the text box below the top blue knob you should see the text \"Garrit..ce\" which of course stands for the \"Garritan Ambience\" that you\'ve got loaded as your first \"VST Send Effects\".

    You should be good to go.

  3. #3

    Re: Ambience in Cubasis ??

    Originally posted by Adam Burford:
    Open the VST Channel Mixer window (not the MIDI Track Mixer ).
    On the VST Channel Mixer scroll right to the brownish columns -- the ones for the MIDI tracks.[/QB]
    <font size=\"2\" face=\"Verdana, Arial\">Yup, that was it. I was going to the MIDI Track Mixer directly. Thank you!

    But now here\'s the next question... I\'ve got a piece with 8 instruments on VST Garritan 1 and three more instruments on VST Garritan 2. I\'m only getting the Ambience through the 8 Garritan 1 instruments. I can\'t seem to figure out how to get the Ambience on those other three instruments. Any ideas on that?

    Thanks again,
    Shaz

  4. #4

    Re: Ambience in Cubasis ??

    Hiya Shaz --

    each Kontakt player instance will have its own set of 8 stereo outs.. in the VST mixer, keep scrolling waaaay over to the right and you should see another set of 8 stereo outs... enable sends on this set as you did before on the first set...

    Not sure how many VST outputs can be handled by Cubasis -- I remember getting some message like \"No more mixer channels available\" after loading up too many multi-out VSTi\'s in Cubase 5.x

  5. #5

    Re: Ambience in Cubasis ??

    Shaz,

    As P1E says, scroll to the right in the Cubasis VST Channel Mixer window.

    I haven\'t figured out the pattern, so what I do when I use more than one GPO Player is to start playing my music in a loop so that all parts are going to it, then scroll to the right to find out which columns have the green jumping level lights. Now you know where to click on the FX button for your second Player to enable Ambience.

  6. #6

    Re: Ambience in Cubasis ??

    Got it! Thanks!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •