• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Unwanted mod wheel reset in GPO with Cubase SX

Share/Bookmark
  1. #1

    Unwanted mod wheel reset in GPO with Cubase SX

    Using GPO with Cubase SX.
    According to the manual, I programm an initial volume setting for the mod wheel at the beginning of a track.
    I also set Cubase SX to follow controller events.

    Every time Cubase SX is stopped (after the first part where the mod wheel command is) the mod wheel is resetted to zero.

    The mod wheel stays to the programmed value only if the piece is played from the beginning to the end without stopping.

    Do I miss something?

    Regards

  2. #2

    Re: Unwanted mod wheel reset in GPO with Cubase SX

    Might be happening if you have Reset Midi on Stop turned on in Cubases preferences. Downside to turning it off though is if you have a stuck note.

    M. Freywald

  3. #3

    Re: Unwanted mod wheel reset in GPO with Cubase SX

    Thanks for your answer.

    Unfortunately I already had tried it (and much more) but it didnt make a difference.
    I also have read other threads about this on this forum but could not find a solution.

    Regards

  4. #4

    Re: Unwanted mod wheel reset in GPO with Cubase SX

    This doesnt solve it .. but its a tip
    Use midi insert and choose control. There you have modwheel (and much more) .. Use that to set initial modwheel in the templates. Works great!

  5. #5

    Re: Unwanted mod wheel reset in GPO with Cubase SX

    Thanks Crackbaby for the Tip.
    Though not a complete solution, it is really usefull ;-)
    Does this happens to your system too?

    But I would like to know:
    is the behaviour I describe, the way it has to be in GPO with Kontakt player?
    Or is it a bug in my system, or something else?

    BTW, this doesnt happen with other VSTs (I tried for example with the synth A1 that comes with Cubase SX)

    Regards

  6. #6

    Re: Unwanted mod wheel reset in GPO with Cubase SX

    I have the same problem as you, teacue, to the point that I gave up inserting modwheel messages and always reset \"by hand\"....
    I will of course try the insert trick (Thanks Crackbaby), but it\'s a workaround, and a neat, clean solution would be better.
    I also realized that it\'s a problem related to GPO only, since, I do not have those unwanted resets with other vstis.
    But I\'m very surprised that so few people reported it. Might it be a SX/GPO problem, SX being almost not used here (compared to Logic or Cakewalk) ?

  7. #7

    Re: Unwanted mod wheel reset in GPO with Cubase SX

    Hi Sirbellog, glad not to be alone :-(

    In further investigations I noticed strange behaviours that have with parts to do.
    But possibly I have found a workaround ;-)

    BTW, It happens exacty the same way with sus ped!

    It seems that the control value is working as it should within a \"part\".

    It works \"half correct\" with the next part if this next part is closed to the first one where the controller values are.
    Half correct means when you start at the beginning of the next part, the controller value is correct, but stopping within the second part will reset the controller value.

    If there is silence between two parts, then the controller value will not work for the next part.

    So, creating a part for the controller value over the whole track, seems to be a solution.
    You can then stop and continue, you always get the last programmed value of the controller without reset.
    You can also change the controller manually, then when you stop, the last programmed controller value will be chased ;-)

    I vaguely remember that for one year or so there was an issue in SX that also had with parts to do but I dont remember exactly what.
    So maybe it is a SX issue.

    Regards

  8. #8
    Senior Member
    Join Date
    Mar 2004
    Location
    Hamburg, Germany
    Posts
    175

    Re: Unwanted mod wheel reset in GPO with Cubase SX

    Hi,

    this problem is not GPO/SX specific. I used GPO with SX 1.02 and SX 2 and had no problem. It behaves the way it should: if I stop the song, each GPO track has the modwheel set to the last played modwheel message for that track. Maybe this strange behaviour is GPO/SX/Machine specific [img]images/icons/frown.gif[/img] Sure you have checked (reviewed/tested) all options in the cubase and project settings ? Sorry, you are sure I think ... [img]images/icons/smile.gif[/img]

    Malte

  9. #9

    Re: Unwanted mod wheel reset in GPO with Cubase SX

    Hi MaltkeRathke,

    The problem was that it just didnt match the last controller value as it should but reset to zero.

    But as I described previously, creating a part for the controller values over the whole part works fine.

    Regards

  10. #10

    Re: Unwanted mod wheel reset in GPO with Cubase SX

    It\'s the same thing in Nuendo 2.1 (the same engine as SX2). And it also happens with Halion 2.

    Perfect workaround? None!
    However, if you go to Preferences (SX2 or Nuendo2)and set \"On Stop Return To Start Position\" to OFF (so when you stop, the cursor remains there), the problem doesn\'t show up anymore.

    It is a but in Nuendo/SX: even if you disable \"send Reset on Stop\", when you stop and have \"return to Start\"=ON, it still sends reset! It only should send All NOTES off!

    hope it helps

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •