• Register
  • Help
Results 1 to 7 of 7

Topic: Help! I'm Back! Help!

Share/Bookmark
  1. #1
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Help! I\'m Back! Help!

    *************

  2. #2

    Re: Help! I\'m Back! Help!

    does everything else run ok on this machine? Have you checked into possibe bad memory? This is a memory intensive application.

    Ive not had any problem with cubasis or sonar.

    Tim

  3. #3
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Help! I\'m Back! Help!

    It\'s possible that you have bad memory or that you may have setup a MIDI feedback loop. Go through all your program settings one at a time. Sit back and think of anything you may have possibly changed since it worked correctly.

    Cakewalk Home Studio should have a panic button to shut off stuck notes. It may look like an exclamation point icon. Sonar does have this feature.

    GPO does not respond to program changes.

  4. #4

    Re: Help! I\'m Back! Help!

    I work with computers for a living and its not uncommon for them to come out of the box already broken.

    do a search for memtest86 online and you can test your memory with it. It will create a bootable disk you can use. If it runs for an hour or so with no errors, you can pretty much assume your memory is good.

    Tim

  5. #5
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Help! I\'m Back! Help!

    M.S.

    I which I could just beam over to West Seneca and check everything out myself. With Cubasis and a new computer, you should boldly go an make great music (instead of fishing).

    Try doing a \"system restore\" to when things were working fine. Also, your sound card setting could be the culprit. You may need to speak with our MIDI guru ( Science Officer Jeffrey Spock).

    Live Long and Prosper,

    gary Garritan

  6. #6
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Help! I\'m Back! Help!

    Hopefully, it is setup to use WDM drivers and not MME. You may want to look into one of the professional type cards that ASIO drivers. There are decent cards in the $150-$200 range.

  7. #7

    Re: Help! I\'m Back! Help!

    Okay, heres a fact: All Soundblaster cards are crap for making music! If you are serious about your music, you must invest in decent soundcard. Might I suggest the Terratec cards. I have truly excellent ASIO and WDM performance from them.

    If you can afford them, the new EMU cards are terrific!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •