• Register
  • Help
Results 1 to 6 of 6

Topic: Logic graphic bug information

  1. #1

    Re: Logic graphic bug information

    That is good news!


  2. #2

    Re: Logic graphic bug information

    In the words of Handel... \"HAAAAAAAAAAAAAAAALLLeujuah\"

  3. #3

    Re: Logic graphic bug information

    Hey Dennis, christianb here.
    Just wanted to say thanks for stopping by and giving us the good news. I know you fellas have been busting your a**es to get this thing running smooth on Logic. A programmers work is never done tho is it?
    Good of you to keep us posted.



  4. #4
    Join Date
    Oct 2000
    Orcas Island

    Re: Logic graphic bug information


    Thanks for letting us know the good news. It\'s certain good of Native Instruments to keep us informed. Many Logic users will be happy to know that Emagic has fixed this bug.

    Gary Garritan

  5. #5

    Logic graphic bug information

    To whom it may concern,

    In regards to the graphical offset bug in Logic which effects Native Instruments products, the word we\'ve gotten from Emagic is that this has been fixed in the upcoming version of Logic Pro, and that the fix will be implemented in the other Logic versions soon.
    I\'ve also heard this from one of our employees who\'s used this version, so it appears that this problem is coming to an end.

    I hope this helps,

  6. #6

    Re: Logic graphic bug information


    I believe I found a workaround for the \"graphic offset bug\" for Logic 6.3

    I just follow these steps.

    1. Close out the song first

    2. Quit Logic.

    3. Reboot Logic

    4. I\'ve noticed that when the bug is active, my default song in Logic does not load.If the default song does not load, then select NEW SONG from the file menu.

    5. Once the song loads up, close it immediately and quit out of Logic. (Note: Make sure your default song does not have any active GPO plugins)

    6. Reboot Logic. If your default song boots up, then the bug should be gone.

    Note: I always boot up Logic, then load the song I want to work on. I\'ve always worked this way, so those of your who relocate your current compositions as \"default songs\" may have to set up a second default song with no GPO plugins active.

    I hope this helps.


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts